Slide corrupted?

Hi,

Has anyone encountered this situation before? I have a slide that worked well before I installed the latest update for Storyline. But ever since the update is installed, the slide can't be loaded to preview. What happens is that the slide can't display, and the mouse cursor keeps loading. Any slide that has a button that jumps to this specific slide will freeze if the button is clicked. 

Need some help!!!

Cheng

7 Replies
Sébastien Auger

Hi there, I have the same problem with storyline 360. My slide was working perfectly in Storyline 2 and since I updated the file for Storyline 360, my slide hasn't been loading. 

I tried copying the slide into a new Storyline project but I have the same issue.

Thanks!

 

Edit:

I found the solution to my problem. There was a layer in my slide with corrupted triggers. I deleted the layer and when I started the preview, the slide was loading. I had to re-create the layer that I had deleted and now everything works fine!

Dale Sweigart

I see this discussion is over 4-years old. I essentially had the same issue as Sebastien above and can't believe this hasn't been fixed or at least an alert added to what may be causing the issue. Doing a slide preview slide-by-slide is the most efficient way to find which slide is causing the issue. Then it's a process of elimination to find what on the slide is corrupted.