Solution for white/blank screen in Storyline 360 preview and frozen first slide in Review

Hi guys,

Since I did not find a thread with the solution, which would help me a couple of days ago, just wanted to share my experience debugging blank preview screen in Storyline 360 and unfreezing the first slide in Review.

 

Solution: try changing the font of a reference (variable) in a text box. In my case I was using variables for slides count, the necessary variables were put in a textbox on slide master.

 

Here is the more detailed description of what happened to my course:

I`ve been using the same .story template for the fifth project in a row. Everything used to be going like clockwork until I updated Storyline 360 to the latest version (v.3.40.22208.0). I am not 100% sure the update is the reason the project has stopped working correctly, but the timing coincides.

Not only the template had been checked many times previously, but also the course, that started glitching, had been successfully uploaded to Review and been previewed in Storyline 360. Then at some point when I tried previewing slide/scene/whole project, I got nothing but a white screen.

When I uploaded the course to Review, whenever I clicked the Next button on the very first slide, the slide got darker and three loading dots appeared in the middle of the screen, and then nothing ever changed.

When I tried uploading to Review my old 100% working projects, that were built on the same template, I got the same problems.

The font I was using, was not a built-in one. But then again it`s never been an issue before.

 

Hope my solution will help some of you!

21 Replies
Louise Lindop

Hi Anastasia. Nice work debugging this one! We've experienced this problem too. We use a font that isn't one of the SL built-in fonts and, as you say, where a text box includes a variable reference (eg %questioncount%), the project simply hangs, displaying the three dots on the new player, or the circle on the old player. It was definitely introduced in Build May 19, 2020 (Build 3.40.22208.0). I went back to the previous version and it was all good. Another reason for us to stick with the standard fonts! Thanks for posting. Louise

Xpan Interactive Ltd. 2

I find it absolutely mind boggling that a third party font could cause such issues! How is this a thing?! How does a font cause an entire file to suddenly become completely unresponsive?! 

So now, not only can we not use other services like Adobe Fonts to access other typefaces, we're limited even further to only those Articulate deems appropriate, or risk entire publishes being broken? Absolutely insane.

Stephen Dyson

We, too, are experiencing the mysterious blank white screen on Review 360 only. We haven't encountered it when previewing in Storyline, nor on the LMS, only on Review 360. No weird fonts, memory problems, nor text populated with %variables%. We're on the current version of all 360 apps. Is there a case or bug number we can follow to get updates? This is an issue for our client reviews, and I'd like to know when this can be fixed. 

Muhammad Barlas

can you please let all of us know the outcome of case. if there is patch or update required to fix this issue? two of my projects all of sudden showing blank screens. when previewed or published. I am using custom FONT as well. I think FONT along with Auto Save functionality is causing this. 

Leslie McKerchie

Hello Muhammad, and welcome to E-Learning Heroes. 😊

I was able to take a look at the case Stephen worked on with our team, but we did not hear back from him to confirm any resolution.

Since you mention an issue within your software during preview and when publishing, it sounds different. Does the problem happen in any course you are working on or just this particular one?

If you prefer, please share your project file privately with our support engineers to investigate what's happening with your permission. It will be deleted when troubleshooting is complete.

IDS Word

Hello Leslie,

I unfortunately decided to update my Storyline 360 software today and immediately afterwards, I have the same problem as what has been expressed in this thread.  I have tried all of the troubleshooting options here (uninstall/reinstall software), reinstall font, brand new storyline file with import to brand new storyline file and adding a text box and setting the font to an adobe font and it gives a blank screen every time.  There is no need to send in a .story file because its very easily reproducible.  Simply create a new project, add a text box with sample text, switch the font to Semplicita Pro and then preview the project.  It will crash every time.

Is there a way for me to rollback the software as I have to complete this project today and now everything has come to a screeching halt.