11 Replies
Alyssa Gomez

Hi Frances,

I saw the same thing when I tested your link in Chrome. This is an issue with how Chrome handles autoplay of media. Our team implemented a few fixes for this in earlier Storyline updates, but Chrome version 71 reintroduced the issue where audio won't play unless a learner clicks. It's also not displaying the Storyline play button to start the course. 

While our team continues to look into additional fixes to accommodate the Chrome change, you could try the following ideas:

  • Instruct learners to click on the slide at the start of the course (anywhere on the slide would start the audio)
  • Add a start button to your first slide/or start of the audio that would force the learner to click on the slide
  • Instruct learners to change their Chrome settings to account for these changes:  
    Chrome > Settings > Content Settings > Sound > Allow > [ADD BUTTON] > Enter URL
  • Instruct learners to use another browser

I'll keep you posted here as our team continues investigating! 

Ashley Terwilliger

Hi Frances,

Yup - you got it! Once the learner has interacted with the content Chrome takes that to mean that they'd want to hear audio and see videos that are set to play automatically. I tested your link and upon clicking it went to the next slide (or layer) and the audio started right away.

We'll also keep you posted on the issue that Alyssa described! 

Katie Riggio

Hey, Frances. Great news! 🗞

We just released Update 6 for Storyline 3; check out all the enhanced features and fixes here!

One of the enhancements includes support for the latest autoplay changes in Chrome 71+, so learners see a play button when they launch or resume a course that has audio or video on the first slide.

Click here to download the latest Storyline 3 update, and then let us know what you think!