STL360: MP4 publish crashes/freezes at last step of adding audio track

STL360 on Windows 10.

STL version 3.50.24832.0 installed April 6 2021

I have a STL file that is 24 slides. Nothing fancy. I need to publish to MP4 video.

And it always freezes/crashes at the last part of "adding audio track..."

See :15 video.

I need this video urgently, but cannot publish. Can anyone help me publish this to an MP4? Or tell me why it's freezing?

K

6 Replies
Katie Birdwell

Katie! Samesies - this is happening to me as well! Also SL360 on Windows 10, but still on version 3.50.24668.0 (have not updated to the April 6th version yet). My file is 16 slides, with a run-time of about 5 minutes, nothing fancy in mine either. My issue also occurs during the "adding audio track" step of the publishing; it freezes and does not complete the publish. 

Katie Saunders

Hey Katie,

Do you have any video objects on your Master Slides?

I had a video inserted into the Master Slide (it's a background for my open and end slides). The video is from Articulate's own content library. Pulling the video off the Master Slide and just adding a static image worked for me. The MP4 published. 

A support case was still opened because having Articulate's own video cause a crash is obviously not ideal...

Anyway, thought I would pass along what I have learned!

Katie

Katie Birdwell

Thank you for the extra info Katie!

My project does not contain any videos, so unfortunately my publishing problem would be caused by something else I suppose. My coworker (who is updated to the latest version of SL360, also on Windows 10) was able to publish the project to mp4 after making a copy of my file, which prompted ME to try making a copy of the Storyline project file and attempting to publish the copywhich worked! Not sure why a copy of the original was able to be published, but the original would not.

We are unable to share our project files, due to containing customers' proprietary information, so I wasn't able to send the Support folks the Storyline project file :(  But opening a copy of the originally developed course allowed the publishing to go through all the way - I have the mp4 output I needed! WHEW!