Textbox Property - Do Not Autofit does not seem to be working

In my story I am populating a textbox by using a reference to a variable.  As I populate the variable, it automatically transfers the string data into a textbox.

The textbox property is DO NOT AUTOFIT.  And Wrap text is also deselected.

The problem:  I can type an endless number of (string) characters and the textbox keeps shrinking the font size of the characters once the initial set of characters reach the end of text box.

What setting am I missing that restricts the number of (String) characters that can be entered, and/or limits it to the size of the textbox.  

Thank You...

16 Replies
Roger Brownlie

Found a solution!

I made the text box (with variable) huge - dragged the bottom of it miles off the bottom of the slide space.

This stops Storyline trying to squeeze the text to fit - because there is lots of room for large amounts of text.

Set the format shape/text box settings to 'Wrap text in shape' and 'Do not Autofit'

Then I moved the text box into a scroll box.

Ashley Terwilliger

Hi Ron,

I'm sorry you've run into any issues, but I'd love to help. Can you tell me a bit more about what you're running into? Are you using text boxes, text entry boxes, or variable references? What have you set as the text box properties for your box? What is occurring when you preview/publish the file?

Even a sample .story file shared here will help us troubleshoot!