Trouble when copy pasting slides from one story to another...

When I copy paste slides from one storyline to another, all the pictures are missing. Though the image is missing, I can see the rectangle frame for each pic. I tried both source formatting and destination formatting option.

Should I manually replace and time every image now? Or is there an easy work around?

Thanks a lot for helping me out!

48 Replies
Daniel David

Hi Poornima,

I had the same problems. The quickest way to solve this without deleting and re-inserting all your characters is if you highlight the character through timeline and through design you re-select the character you used before. This way you don't have to re-position, re-size and re-time the characters.

Hope this helps.

Laurel Rohlf

Thank you Leslie and Ashley for responding.  Yes, I had read through the above before posting. I guess I'm asking again because this thread is old and I have just experienced this problem for the first time.  Importing an entire project is difficult when you just want one slide out of a file.  I was hoping that maybe the issue itself had been fixed by now. 

jamie carmichael

Hi all,

I had the same issue. I copied an entire scene from one project to another. You can see from the smaller red rectangle on the left that it has an image in the preview thumbs but doesn't copy across the full size image. This is the same for all copied and pasted slides.

 

jamie carmichael

Hey there, yes I did.

My point more was that your recommend way is a bit long winded compared to the more rapid CTL-C then CTL-V.  The fact that it brings across the thumbnails for preview but not the actual image seems like the dev team has only done half a job. Generally when you right click on images, the options that are not available are greyed out. Copy and paste are not greyed out yet they don't work. If they don't work then shouldn't they be greyed also? 

Ashley Terwilliger

Hi Jamie,

The issue you're seeing with the image missing is often one we've seen related to file corruption, and that's why we're not often recommending the copy/paste option between files and instead using the import method as you can choose  single slide or multiple slides. The copy paste within the same file (so from one slide to another or creating a duplicate on that slide) should work, which is why you're still seeing the options available to you. 

jamie carmichael

Thanks for the reply, I can see what you mean with regards to the copy and paste functions not being greyed out.

The large image not showing due to file corruption however,  I don't get. This happens with all images and I don't think every single image I've worked with has been corrupt, unless it is Storyline that is doing the corrupting?

It is able to bring across the thumbnail so I don't understand in what way the file could be corrupt?

I'm just trying to understand why If it can locate the thumbnail, why can it not locate the original image it created the thumb from?