VoiceOver screen reader starts every screen at the end....

Hi! I am trying to make an Articulate Storyline course accessible to a screenreader, and I am testing it in the built in Mac screenreader, 'VoiceOver'. I have worked out how to add alt text, make items accessible/inaccessible to the screenreader, and how to order them in the tab order menu. 
However I am struggling when I test the course because every slide after the first one starts by saying 'end of screen'. I can get it to replay the screen by selecting 'Skip navigation', and then it returns to the correct order, but this seems wrong. How do I get it to start at the beginning of every screen?

3 Replies
Lauren Connelly

Hi Rebecca!

In VoiceOver, you can choose the Initial position of VoiceOver cursor. The two options are First Item in Window or Keyboard Focused Item. It sounds like you might have the initial position set to keyboard focused item.

Here's what that setting looks like:

From here, you'll want to use the keyboard shortcuts to interact with the elements on the webpage.

Let me know if you have any additional questions!