When I insert as scene in my menu (vs. slide), navigation doesn't work

I have redone my menu many times over because it is behaving erratically.  This is a translated/localized version of my main English course.   I have come to believe that when scenes are inserted (vs. the specific slide), the navigation will not work (it will not take the user to that scene).  I am stumped.

5 Replies
Leslie McKerchie

Hi Stephanie,

Thanks for reaching out and sharing what you are experiencing. It sounds like you've found a solution, but I'm not clear if I understand what you were originally reporting.

I assume that you:

  1. Inserted a new scene via Story View, for example, Scene 2.
  2. The final slide in Scene 1 is not proceeding to the first slide in Scene 2.

You can adjust the trigger on the final slide in Scene 1 to jump directly to the first slide in Scene 2 vs. 'next slide'. You can add multiple scenes, and they do not have to be 'in order' in your project, so defining where to navigate would be the expected behavior.

Please let me know if I've misunderstood or can help you further.

Becca Levan

Hello Stephanie!

Sorry to hear you're still struggling with this, and I want to help!

  • Were you able to set up those triggers as Leslie suggested above
  • Are they unresponsive when previewing the course or after publishing?

Could you do a quick screen recording of the issue so we can understand better? Also, it'd be super helpful if we could take a look at what you have set up in your project so far, so if you could share your file publicly here or privately here, we'd be happy to troubleshoot with you!