When publishing to a word document, the final document only has the first page

I am trying to publish my course (35 slides) to a word doc for review and I have followed the instructions and checked for Faq's - none are applicable to my problem. It does publish but the word doc only contains the first slide. I'll attach my story file to see if you might know how I can fix it. Thanks!

24 Replies
Ashley Terwilliger

Hi Lisa,

You'll also want to confirm you're working on local project files and publishing to a local drive as detailed here. Additionally, ensure you're on the latest update of Storyline, Update 6. 

I also didn't have any difficulty publishing your file to Word, and it does include each slide on it's own page, so you'll need to scroll to see subsequent slides. 

Lisa Poulin

Thanks Les and Ashley, 

I did pull it off of the shared drive, saved it to my desktop and tried again - no luck. I can still only get the first slide in my word doc. I do have the latest update too. Any of thoughts on what I can check. I tried with 2 other courses and I get the same results - a word doc with only the title slide. 

Ashley Terwilliger

Hi Lisa,

If the file was initially housed on the shared drive it may have elements of corruption associated with it - so you could first try to import it into a new file to see if that resolves any off the issues. Also, I'd be curious to know how it behaves with a brand new file that you've only worked on off your local drive. 

Lastly, if it persists I'd look a repairing Storyline. 

Richard Karel

Aw shucks--sorry to hear this, Lisa.  The only other reason I can think of for the Word doc publishing error is a font conflict.  The publish to word feature would work fine on my laptop and not work on my desktop, so I understand why the others on this post are successfully publishing but you're not. After I had updated the drivers on my desktop it worked fine, so sorry this didn't work out, but I guess it was worth a shot!

Cynthia Manika

I have a single monitor for both the laptop and desktop; loads of RAM on both; i-7s, one Windows 8 one Windows 10, latest upgrade and I can't figure this issue out. First time with this issue.

I am running off the desktop for both computers.  I have no issue (except how crazy long it takes) publishing my 256 slide /23 scene/ 113 mg file to Word - but the smaller 141 slide / 14 scene / 34 mg (no audio yet) sister course refused to get past 51 slides - I watch the progress bar and it stops at exactly the same point each time - slide 7.3.  Both files only use Articulate as the font - set in the master/theme.  Both files were created from the same template which I created on these machines.  As were the other 3 courses in this series - most about the same size as the smaller course and they were fine also.

I'm desperate as I need to gather the notes to get the script ready for the voice talent.

I have a large glossary so starting a new file and importing is really the last resort I want to explore - did anyone find the real issue and hence the solution - and before you say it - yes I recreated the slide after deleting the old one.  helppppppppp :)

Ashley Terwilliger

Hi Cynthia,

If it's stopping at a particular slide each time, have you looked at removing elements on that slide one at a time to determine if there is an element of corruption on that slide causing the issue? I know you mentioned recreating it - but if you're adding back in the same items each time, it may be one of those items. When you deleted the old one, did it publish fine?  If you'd like to share it with our team we're happy to take a look and see if we experience the same issue and if so if we're able to resolve that slide. 

Cynthia Manika

I wish I could share all my quirky problem courses with your guys because I spend every night, most weekends and many days building courses and have since your first iteration in PowerPoint came out years ago (and yes you guys are my favorite and I weep quietly when told I have to use a different product for a project)  but my contracts with the different companies will not allow their content to be shared even for Technical reasons.  

Back to the issue at hand - it is a simple, simple slide - I started that slide, and the slides before and after, from scratch, inserted images and typed the text, only hotspot trigger for advancement and no variables on these three slides, originally thought it might be a memory issues so I moved it to my other computer but same weird  issue. My evening plans for tonight are to start a new project import all but that slide and rebuilt that slide again - set the player manually and copy and paste the glossary again (oooh - if you can build an import feature for glossary I will erect a statue in your honor - that and text styles - pretty pretty please).  I assume when I get that large box with the X either in notes or on the slide, that something is corrupt and then it spreads as I view other slides - other than that - how do I know something is corrupt?  

Ashley Terwilliger

Hi Cynthia,

There isn't an exact way to predict corruption or root out the cause (although the red X is an indicator) - but some preventative measures worth checking into are:

1) Save and publish projects on your local hard drive. Working on a network drive or external USB drive can cause erratic behavior due to latency.
 
2) Save incrementally. If your app has an AutoRecovery feature, take advantage of it. If not, save a new version of your project every hour or so with a new file name each time. If a file becomes corrupt, you'll still have a working version available.
 
3) Install Dropbox. Snapshots of changes in your local Dropbox folder are kept for 30 days. If a file is damaged or deleted, you can restore a previous snapshot: https://www.dropbox.com/help/11/en.
 
4) Don't leave the app open and unattended for long periods of time. Some users have reported file corruption after leaving their apps open overnight. It's possible that a malware scan or disk backup could run because the machine is idle, making your app vulnerable to crashing.
 
Although there is no import for the glossary, if you need to use it in another project file, you'll just want to start with that in the player. 
Hope that helps!
Curtis Kynerd

This thread may not be active anymore, but this just happened to me also.  I cannot publish to Word and get any more than one page displayed.  It doesn't have anything to do with being on a network drive.  It is occurring with every file I try to publish.  I am running Storyline 2 update 12.  I don't publish to Word often, but it is frustrating that now I cannot get more than one page published. 

Cynthia Manika

I still have the publishing issue to Word also (was just talking about this this morning on a call - but at least I get multiple pages - and I now only get it when I have multiple languages in the notes area - I have used Arial Unicode - but once I get more than abut 80 slides I give up publishing to Word from a single file - currently I am at 238 and only halfway finished with this course - and have the other languages translated for a couple of scenes - I am going to monitor my  Resources with the Task Manager next time I publish to Word to see where the issue is coming from - hopefully Articulate 360 will fix this - but can't get any clients to let me use that version yet.

Ashley Terwilliger

Hi Curtis,

Did this just start occurring? Have you tried repairing Storyline to see if something went awry during the latest update/installation?  The steps here will walk you through how to conduct the repair. 

Also, where are your files hosted and how are you publishing them? Working off a network drive or shared drive instead of the C drive/desktop is known to cause some odd behaviors. 

Ashley Terwilliger

Hi Cynthia,

Does your word document not get created at all, or it's getting frozen at a particular point and doesn't finish? 

You mentioned your using other languages, and the Word document may not be created at all if the language hasn't been added to Word's language options. Take a look at the information here to see if that matches your situation. 

If you're still having trouble and would like us to take a look at your file, can you send it along to our Support Engineers here? 

Kyle Paruszkiewicz

I was just having this same issue of only publishing the first slide when publishing to word. The answer in this thread worked for me. 

What version of Microsoft Office is installed on your computer?

If you've got 2010 or later, double check that you don't have custom File Block Settings enabled:

  1. Open an existing Word document or create a new one.
  2. Go to the File tab on the ribbon and click Options.
  3. Select the Trust Center tab on the left side of the window.
  4. Click the Trust Center Settings button on the right side of the window.
  5. Select the File Block Settings tab on the left side of the window.
  6. Click Restore Defaults in the lower right corner.
  7. Click OK three times to save your changes and exit Word Options.
  8. Republish your Articulate Storyline course.