2 Replies
Bianca Woods

Hi Karen,

That's a frustrating thing to have happen! When I looked at your slide I noticed each layer's properties were set to hide the objects on the base layer. Since your audio is on the base layer, that was interfering with hearing it when a new layer appeared. If you turn off that setting for both layers, your audio plays through the entire slide.

Of course, by doing that you then have to solve for the base layer images and text appearing behind the Do Differently and More Than One layers. There are a few ways to solve that, but these two are likely the easiest:

  1. Animate everything on the base layer. Instead of using layers to show new images and text, put them all on the base layer and use the animations settings to have items fade off and on the screen when needed.
  2. Put a white background behind your layers. Add a white rectangle to each additional layer and send it to the back. This will hide the base layer's images and text without getting in the way of your audio playing.