Articulate 360 Peek Window issues

I apologize is this is covered elsewhere, but I didn't see it if it is. I have dual monitors because I find it easier to develop that way (pull up material in Word on one screen, copy into Storyline on the other). The Peek screen recorder seems to be a bit confused by that. When I try to record something, the "window" that shows up is about four inches from the screen I choose.

For example, if I choose "full screen" of the monitor on my left, it puts the red box mostly in the middle of the two monitors instead of fully over the left side. I am posting a screen shot of where the window goes on this page for an example (attached). The weird thing is that it will record the screen as if it is in the proper place (though does record the line of record box itself). If I move it with the move crosshairs to cover the window fully over the where I want it, it does not record correctly (it acts offcenter). I've tried playing with various things in Properties to see if it is a "compatability" thing, but haven't found an answer yet. Anyone have any ideas?

56 Replies
April Price

I also am having an issue using Peek 360 on a windows machine. I have disconnected my second monitor and restarted. The Peek window still does not open. The icon shows up in the bar, but as soon as I mouse over it disappears. /sadface  Looking forward to a fix, need to do some screen captures for current project.

Ashley Terwilliger

Hi April,

Sad face, indeed! 😕  Peek is my favorite tool because of how easy it is, so let's get you up and running! 

Did you try any of the other steps here such as repairing Peek, and attempting to rerecord while only on one monitor after that?  That would be what I'd try next, and if you're still stuck - can you also connect with our Support Engineers? They can take a deeper dive into your system setup and figure out what else may be contributing to this. 

Ashley Terwilliger

Hi Glenn,

I can see that you’re still struggling with this Peek since you reached out here and in this other discussion. I’d love to help. 

Can you take a look at the questions I asked in the other discussion? We can keep the conversation going over there.

Oh, and Welcome to the E-Learning Heroes community! We're glad you're here. 😀

Michael Pool

I had this problem and disabled my second and third monitors and just ran on the laptop main screen (it sucked doing it, but...), it worked for a few weeks when I disabled the external monotors, but NOW, the whole PEEK program doesn't work.

Now, when I run PEEK, it flashes it's icon in the system tray and then disappears when I try to click it. The program is useless now. 

I tried uninstalling and reinstalling it and rebooting as suggested in support...no joy...

I tried disabling User Access Controls...uninstalled and re-installed...no joy again.

No matter if it is run "as Administrator" or as my master account, it does the same thing now every time.

It used to work, now it just teases me....and shuts down.

What gives Articulate?

 

 

Katie (Gokhshteyn) Riggio

Welcome, Michael! Thanks for letting us know what you’ve tried so far, and I'm so sorry to hear you're still running into this issue. 

We definitely don't want you jumping through hoops if we can avoid it, so I've shared your latest update with my colleague, Rowie–who is assigned to your case. We'll do a deep dive to see if there's anything else we can recommend. I'll follow along and will certainly keep this discussion updated once we get to the root!

Sarah Bezanson

I ran into the same issue as noted above with Peek and contacted support but didn't get a resolution. Today when I tried Replay, same problem. The video was framed correctly, but the output video over an inch out of frame and the cursor movements didn't align with where they should have been on the screen. I found a trouble shooting thread for Replay that suggested changing the monitor resolution to 1600 x 900. After doing so, both Peek and Replay worked fine. I am also using dual monitors and Windows 10. This seems to be a common issue from what I've seen on Articulate forums. I'm fairly new to the program, but this fix worked for me. I might recommend to support that on any alignment issues they offer this as a first trouble shooting step. I had given up on Peek, but can use it again for our software demo purposes on the LMS with this fix.

Michael Pool

I have been having issues with Peek for about 4-5 months now and still no resolution from neither my HD or Articulate Support.

Articulate's last solution is a remote session but I am in a secure environment and Articulate does not have the clearance to do a remote session to my machine.

Sure wish I could do a screen video, but since PEEK IS DOWN that ain't happening!!!

My problem is, the app installs and updates fine, but when I run it, the icon appears in the SysTray for a bit, but once hovered over, disappears (like something deleted it or shut it down).

I have had our HD people all over this and our HIPS team has bloodied their monitor trying to figure out what it could be....I am at a loss, since the software WORKED when I initially installed it, and when I went back to actually USE it in about a month, it did the above action and has had 0 change since... re-install and complete cleaning of the app suite seems to make no change.

So far, I have has Joshua Crigger, Rowie Barcelona,4- and Victor Reyes assist from Articulate and they have not been able to fix it.
Michael K. Pool
SMEIII, Security+, CIW
SPAWAR Systems Center Atlantic, Charleston SC USCG IPT
Atlas Technologies, Inc. | Veteran Owned - Veteran Inspired
5416A Rivers Ave. St. 105 North Charleston, SC 29406
843.275.2308 CG Help Line
843.554.6111 Contract Office
843.376.3334 Personal Mobile
843.725.2286 FAX
mpool@atlas-tech.com
Michael.K.Pool.ctr@Navy.mil
Michael.K.Pool3.ctr@Mail.mil
www.atlas-tech.com

DeLora Reardon

Thanks for sending a solution. Unfortunately for me, it would disrupt too
many things to change resolution like that just to use Peek. However, other
folks may benefit greatly from your detective work, so great you took the
time to share!

I have several other programs that do screen capture, so not a big loss to
me. I am disappointed that this has been a problem for so long though. I
know it is pretty pricey, so it feels wrong to me that we are paying for
two programs that don't work for us. It does make me wonder if we should be
paying for the full 360 suite.

Of course, having said that, Storyline 360 is a wonderful product! Also, I
particularly love and use Articulate Review for review by several people,
so it would be hard to give that up.

Ashley Terwilliger

Hi Michael,

Just an FYI that it looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

Also, this issue is something our team is looking at currently, so we'll keep you posted as soon as we have more info.