65 Replies
Leslie McKerchie

Hi Steve and welcome to E-Learning Heroes :)

Thanks for reaching out and sharing what you are running into when publishing to Review 360.

I do not see any reported incidents that would have caused an issue.

With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.

Katie Riggio

Hi there. Happy to lend a hand!

There are a few scenarios where that error might appear when publishing to Review 360. This article covers some reasons and solutions to try. If those don't help, let's try these steps:

  • Reboot, and sign out and back into your desktop app for Articulate 360. 
  • Try a simple repair of Storyline 360. 

Let me know if any of those tactics help, I'll be here!

Sarah Jackson

Hi. I don't think the issues in the article are the problem. Some files created at the same time, in the same manner published just fine. It's just a few that didn't.
I also tried the uninstall/reinstall repair option and it still is not working.
If there is a slide or element that might be causing this issue, is there a way to figure out which one?

Vincent Scoma

Hey there! 

I am sorry to hear that you are still experiencing the issue even after re-installing Storyline. 

With your permission, I'd like to take a look at the troublesome file to investigate what's happening. You can share it publicly here, or send it privately to our Support Engineers by uploading it here.  We will delete it when finished troubleshooting.

Lauren Connelly

Hi Ellen and Ondřej,

It sounds like there is something in the project interrupting the publish. Are you comfortable sharing your file so I can see what is causing the error message?

You can share your file with us by using the "Add Attachment" button in this discussion. Or if you prefer to share the file privately, you can use this link and our Support Engineers will take a look!

Leslie McKerchie

Hi Stephanie,

Thanks for reaching out and letting us know that you've run into an issue publishing to Review 360.

We are currently monitoring some intermittent issues detailed here, which includes a degraded performance of Review 360. We will keep the page updated and you are welcome to subscribe to updates if needed.

Noel Sapp

Same issues, "there was an error publishing...."

Were any of the previous complaints resolved? Any possibility for staff to post follow-ups on some of them with a general idea of what those issues were so that we can try to avoid reproducing similar errors in our development? Providing us with a topic or common problem will allow us to troubleshoot our development practices rather than posting blind in a forum without follow-ups.

@Adena Wilson

Did you have to change any settings or course material to successfully publish or was it just random that it happened to work that time?

 

Thanks in advance,

Vincent Scoma

Hi Noel,

I am sorry that you are running hitting this roadblock with publishing courses to Review 360. We are continuing to experience intermittent issues with Review 360.

While I don't have an exact ETA of when the issue will be resolved, you can stay up to date on the status of this issue by clicking this link here. You can also opt-in for status updates by clicking on the Subscribe to Updates button at the top of the Articulate status page. 

We will be sure to keep this thread updated as soon as we have more information to share! 

Noel Sapp

Thanks for the reply. Is it safe to assume that it is just a server issue and not necessarily something broken in a working file? Some of the earlier Staff replies suggested sharing the users' files implying that it's possible we could break something. Were those earlier issues server related or developer created?

I just want to make sure I'm not unintentionally breaking stuff on my end!

Gopinath T

Hi,

Even i am facing the same issue. I'm unable to publish my files into Review 360 though i am able to publish other output formats.

Just to check i tried to republish the file that was already published into Review 360 and getting the same error.

Could you please provide us a solution for this issue or let us know as soon as this issue is cleared in Review 360.

Adena Wilson

Oh no.  Forgive me if this next idea is something you have already tried: you could save your project as new file and try from the new file. Maybe there is something about that file. That happens to me sometimes (not with Review but other things). I hope you can resolve this soon.