Projects published from Storyline 360 to Review 360 aren't showing in 'My Content'

Aug 03, 2022

Hi team,

When publishing a project from Storyline 360 to Review 360 I find that the publish is successful and I can click the pop-up link to view the published content as a Review 360 link (with comments etc). 

However, once I click to Rise and try to add the content to my course it isn't showing. Then when I then navigate to Review 360 in the My Content section it's not there either.

I can manually publish a zip and upload it to Review 360 and it then shows in My Content. But previously publishing to Review 360 has always worked and my content has been added to My Content and available for use.

Any ideas?

2 Replies
Jose Tansengco

Hi Greg, 

Did this behavior start happening after making some recent changes to your installation or computer?

I'd like to ask a few questions to help clarify your experience: 

  • Since you mentioned that the feature worked for you before, does downgrading to a previous version of Storyline 360 allow you to directly publish courses to Review 360?
  • Have you tried clearing your browser's cache?  
  • Try logging out of Articulate 360 on both the desktop app and on your browser and then signing back in again.
  • Test on a new project file to see if all files are affected. The issue may be specific to only one project file. 

If the issue persists, try repairing your Storyline 360 installation. If that doesn't work, reach out to our support team here so we can take a closer look at what's happening.