Unable to publish to Review 360

I am trying to upload a course to Review 360 and when publishing it gets stuck at "Writing Player" stage - the progress bar does not advance for at least an hour.  Clicking Cancel or the close X does not do anything for ages too - in fact I cannot close the Publish dialog box and exit the course.  I may have to force the app to close but don't want to risk corrupting the file if I do so.

I am using the most recent update of 360, using the Classic player and have a couple slides where I've added text-to-speech and captions - thinking that may be causing the issue.  

I am running the course of my local drive not network.

21 Replies
Pamela Bynum

I, too, am having a lot of trouble publishing to Review.  The process starts, then gets to Uploading Course and Storyline shuts down.  This is a relatively small course, only 35 slides, one scene, some video and narration on nearly every slide.  No layers beyond the basic.  I've rebooted twice this morning and plugged in my network cable (rather than relying on wireless) and still it stops.

 

HELP!

Katie Riggio

Hi, Ric. Sorry to hear that publishing to Review 360 is taking over an hour. You're right, that should not be happening! 

With your permission, we'd like to test your project file and will delete it once we nail the culprit. If that works for you, you can share upload it privately for our Support team here.

Hi there, Pamela. Sorry you've hit this snag as well! 

Great move to also open a support case. I see my teammate, Ryan, found a blank scene that caused the publish lag. Strange, but phew! Glad to hear that the courses publishes fine after removing it. If there's anything else we can help with, let us know!

Ashley Terwilliger

Hi Shelby,

I see that our team is still waiting for some more details from Ric, so I don't have an update on the specifics of his case yet. I did test out my own Review links this AM, and those Share links are still working when opened by other users. 

You also mentioned not being able to open to publish to Review - what authoring tool are you using? Do you see an error message when trying to open the Share link from Review or opening the authoring tool? That clue will point us towards additional troubleshooting! 

Also, if you'd like to share those links directly with our Support Team they're available to help 24/7! 

Kristi Riley

Hi everyone... and dear Staff - PLEASE HELP! (Case#02133280)

I'm having the same issue. At the point in the publish that it begins "writing player" the program just shuts down. I began having issues with the program closing a few days ago - sometimes on timeline playback, and other times when I tried to Preview Course. Then today, the closing on publish thing began. I even tried publishing for Web and LMS and the same issue occurs. I reverted to an earlier version, but it didn't help. I uninstalled and reinstalled the program, to no avail. I tried working from the C drive, but that didn't work either. And yes, I know this is a best practice, but when working with national clients you use the drive they ask you to use. Either way, I've been working off another drive for years with no issues. So that's not it. I went in and removed anything that changed states by cue points - you know... just in case - and that didn't work. I've removed extraneous template slides. I've checked triggers, layers, and under my bed. No monsters. What do we do??? 

If this wasn't the premier day for Star Trek: Picard this mess might have ruined my day. LOL.

Ashley Terwilliger

Hi Kristi,

No monsters under the bed, but it sounds like there may be some in your file! I'm glad you also reached out to our Support Engineers, and I asked them to prioritize your case. Mark will be testing the file you shared to see if he can publish to Review 360 and will work with you to continue troubleshooting from there. 

It comes as no shock to me that Jean-Luc Picard saves the day again...enjoy the premier!

Leslie McKerchie

Hi Jody,

Thanks for contacting us and sharing that you're running into a similar issue when publishing to Review 360.

  • Is the issue specific to this file?
  • Are you able to preview the entire file?

If you need us to take a look, then with your permission, please share your project file with our support engineers. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.

Divya M

HI,

I'm using the trial version. I successfully uploaded some courses to Review 360 two days ago. But since then, any files that I try to add to Review 360 take more than a few hours and finally display an error message. I can publish the file to LMS, preview it and it works well on our LMS. The only issue seems to be when I try to publish to Review 360. It looks like this has been an ongoing issue? Has anyone found a solution to this problem?

Leslie McKerchie

Hi Divya, and welcome to E-Learning Heroes 😊

I took a look at a few of the cases shared by some of your colleagues in this conversation.

I do not have a definite solution to share because there were many conclusions from an empty scene to a corrupted file.

You mention that this was working previously, but the issue is specific to the past couple of days. Since the file is previewing as expected and published to the LMS as expected, it sounds like something we should take a look at.

With your permission, I'd like you to share your project file with our support engineers to investigate what's happening. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.