40 Replies
Agnieszka Gorgon

Hello Mandy,

I ended up opening a case with Articulate Support and they recommended a temporary workaround (add a landing page to the Storyline file that does not have any interactive elements on it). Without seeing your .story file I don't know if your issues are similar to mine, but if you follow up with Support they'll be able to recommend a solution. 

I hope that Articulate identifies a permanent solution to this glitch in the near future.

Agnieszka Gorgon

Hello @Ricky,

In troubleshooting this issue, here's a workaround Articulate Support recommended. While this is not an ideal solution for me, it prevents the page from jumping down to the Storyline block upon load:

Thanks so much for letting us know about this issue. I’ve logged it as a possible software bug.

As a workaround, please add a regular slide at the beginning of your Storyline course as the issue appears to be not replicable when the first slide of the Storyline course is not interactive.

Hope this helps.

Sam G

Hi

If anyone is still suffering from this - we are too! I just did some testing and found out that it is due (in our case) to a text entry field on the first slide which is grabbing focus, and so the page jumps to that field in the SL. The workarounds mentioned e.g. slides before the text field will therefore help.

However there is something strange going on, I think to do with uploading SLs to articulate review and then adding as blocks in rise. Because I have one SL file that works fine, with an input field on the first slide, and an identical one (except the text entry trigger is conditional on a different input) which causes the page to jump. In other words they are identical apart from the conditional test.

I tried removing the text box from the focus order list (its the only item in there anyway) and uploading again and it worked. And then I uploaded the original file again with NO CHANGES and it worked! So maybe also a corrupted file in the upload process?

Ramesh Muthukumarana

Hi, I have the same problem in December 2021. I don't have a text entry box. I have a simple free-form drag and drop interaction. Layers for correct, incorrect and try again buttons.  After dragging and dropping the answers, it just sumps when I click the submit button. It's not a smooth transition. Please help.

Thank You.