9 Replies
Lisa DelCol

Thanks for the quick response! I’ll try that upload again tomorrow.

[Ontario Society of Professional Engineers]
Lisa DelCol (She/Her)
Learning & Development Specialist
Ontario Society of Professional Engineers
site: www.ospe.on.ca
email: ldelcol@ospe.on.ca
phone: 416-223-9961, x228
[cid:image002.png@01D7EB83.CBB07020]

Lea Agato

Hi folks! So sorry you're having difficulty with your videos in Rise. We’ve identified some technical problems with one of our service providers which is causing issues in several Rise functions.  You can stay up to date on the latest information on our status page here:  https://www.articulatestatus.com/

We will let you know as soon as the situation is resolved!

Lisa DelCol

I'm experience the same issue again this morning. I've rebooted my system and that hasn't helped. Is there another issue at your end?

[Ontario Society of Professional Engineers]
Lisa DelCol (She/Her)
Learning & Development Specialist
Ontario Society of Professional Engineers
site: www.ospe.on.ca
email: ldelcol@ospe.on.ca
phone: 416-223-9961, x228
[cid:image002.png@01D7EC28.0FFD8980]

Hazel Bartolome

Hi Lisa! We didn't encounter any video uploading issues after that day. Are you still having trouble?  If you are, please try the following:

1. Please try another Rise supported browser (Does the issue happen in all browsers?)
2. Clear your browser's cache.
3. Make sure your browser is fully updated.
4. Go into Incognito mode and see if the upload works.
Lisa DelCol

The issue did resolve a short time later, so I’m good to go now. Thanks for the follow-up.

[Ontario Society of Professional Engineers]
Lisa DelCol (She/Her)
Learning & Development Specialist
Ontario Society of Professional Engineers
site: www.ospe.on.ca
email: ldelcol@ospe.on.ca
phone: 416-223-9961, x228
[cid:image002.png@01D7F0C0.D9D522D0]