Videos in Rise not playing

Hi,

I've recently produced a course in Rise that contains a number of videos.  When the course is played on a PC, either through Rise or through our LMS the videos play without a problem.  For some people using citrix terminals the videos do not play back, they are presented with the message "The media could not be loaded, either because the server or network failed or because the format is not supported". 

My assumption is the Rise content is working perfectly well and there is something within our IT infrastructure preventing playback, if anyone has any advice it would be much appreciated!

Thanks
Mike

35 Replies
Nancy Resnick

Hi Ashley, I am having a similar problem.  The video in my Rise course plays fine in Chrome or Firefox but will not play in IE11 on my company pc.  It does play on my personal pc in IE11.  Can someone help me with what our IT dept may need to change so the videos can be viewed in IE11?  I attached a pic of the error message.  Thanks, Nancy

Nizar Younes

Hello,

I have the same problem here, Several courses have been created that include videos. I exported the courses as web and hosted them in sharepoint. Some videos are displayed with the message "The media could not be loaded, either because the server or network failed or because the format is not supported", it sometimes works when the page is refreshed and sometimes won't. This happens in different browsers.

Need your support please

Crystal Horn

Hi there, Nizar. If your videos are playing for learners using the Share URL, we first recommend asking your IT or Sharepoint administrator to check the mime types, making sure that the server is configured to serve mp4 videos.

If everything looks good there, please work with us one-on-one so we can do some troubleshooting with you!

Crystal Horn

Hi there, Darren. I'm sorry you're getting that error message for the video in your course hosted in Review 360. We are monitoring some performance issues and keeping folks updated here on our status page.

We'll let you know once that's resolved, and if you're still seeing issues, please reach out to my team here!

Lynn Hubbard

I am seeing this for my ipad users. No browser works (we've tried Chrome, Safari, Firefox, Puffin Lite). Same error as mentioned here about media could not be loaded, network or server or format issue. I am paraphrasing that.

Hosted on Vimeo, no error, but never gets past buffering.

 

Course videos play on laptops, phones, and desktops using a variety of browsers. Nothing else in the course is an issue, only the videos.

Users are all at different physical locations, different IT departments, different security settings. So, I would be surprised if that was the root cause.

Seems like this is a recent problem, but cannot be confirmed.

Alyssa Gomez

Hi there, Lynn. You're not alone – we've seen recent reports of this issue, but so far, we haven't been able to nail down the cause. 

Would you be willing to share your course with us for testing purposes? The more examples we have, the better!

If that works for you, you can send us the Share link privately by clicking here.

Louise Johns

Hi there, I have a Rise course with a video in that is having this same issue, not working on IE or Chrome. It seems to work when running direct from the rise software, but once I begin testing on the Learning Management System where we need to host it, the video will not load and gets the "media will not load message". Can I confirm what format a video file needs to be in for this to normally work?

Thanks

Louise

Crystal Horn

Hi there, Louise. We are still working on this issue. Can you try deleting the video from your course and then adding it back in? Then, export for LMS and upload your course again. We've had success with just rebuilding the video block.

If that doesn't work, you can privately share your video file and details with us here for more help.

Nasoula Jeffery

Hi,

I'm also receiving these errors on specific videos.

Videos were produced and published from Replay. All videos in course were working, and then I went back and updated a single video within that course (to amend a process change).

That updated video is the one that's crashing. All other videos are fine. I've used the same process to publish and upload the video, as well as deleted the entire storyblock out and re-uploaded.

Works find in preview but error shows in LMS course preview and users are reporting that they can't view the video.

Our LMS providers are looking into it and was hoping you would have some ideas.

Thanks