18 Replies
Leslie McKerchie

Hi Tom!

The webcam records along with your screen capture if you have the camera on. If you do not wish to see this, you can simply control this via the Mix when editing.

As you can see in this image - the web cam is on the B track, but is no longer in the preview window as I've set the mix to only include the A track.

As for your recording window, I'm not seeing the buttons you were referring to. Does your computer meet the specifications here? Do you have a problem if you start a new project?

Tom Norman

Hey guys, thanks for the help.

In answer to your questions, I'm working locally and I've been through all the troubleshooting guides and computer specifications and there's nothing in there.

Leslie - the problem isn't seeing the webcam, the issue is that if you look at the screenshot of the recording, that red line you can see is the edge of the box you resize to determine your recording area. So the process I'm going through is:

1. click record

2. resize recording box

3. click record

4. Replay records another area of the screen to the area I specified

Since I sent this in, I've been playing about further at work and it seems to be something to do with the resolution. When I dock my laptop and use it on a widescreen monitor, Replay behaves as expected. I'm going to move my larger monitor as a workaround, and possibly experiment with the resolution on my laptop.

 

Thanks all

Ashley Terwilliger

Hi Troy,

Our team is investigating changes to the DPI set up, as we have received a far amount of feedback that on high resolution monitors using the DPI setting currently required caused some headaches (figurative and literal, from eye strain). I don't have a time frame to offer in regards to when that type of change will be available, but we'll keep folks posted in the forums once there is additional information to share.

Vincent Scoma

Hi Karl,

Thank you for reaching out and letting us know!

Here are a few ideas that I hope will help clear up the issue you are seeing: 

  1. Set all displays to scale at 100%. (96 DPI)
  2. If you are using a second monitor, set the second monitor to the same resolution as your main display.
  3. Repair Replay 360
  4. Make sure that Video Hardware acceleration is enabled

Please let us know if you run into any snags along the way! We are happy to help! 

Ren Gomez

Hi Flavia,

Thanks for sharing that image! It sounds like you've gone through the steps Vincent shared above and are still running into issues with extra space around your recording.

I've opened a case on your behalf with our support engineer to take a closer look and provide next steps! Be on the lookout for a reply soon!