[Articulate Storyline 360] Remove Play Button at the Beginning on Browser View.

Greetings,

We published a HTML5/Flash module on 360 and this play button, for the first time, shows up in the beginning of the course(where you have to tap it to begin) when my employer views the course.

A small minority in our team also has this same issue. This play button does not show on me and most of our team mates as well when viewing. We tried addressing the issue that it might be an outdated-flash problem. But after updating their flashes, it still persists. We also tried just publishing it on HTML5 only, but to our dismay, error still persists. 

We also tried checking on our other modules which were also published on HTML5/Flash, but this time, the play button did not show!

This is driving us nuts!

 

  • Why is this play button showing and how come only a few of our members have this issue? I tried reproducing the error by publishing on all 3 formats but still failed to have it display itself. I tried viewing on all browsers and still the same.
  • How do we eliminate this button before the course starts?

Here's the 360 link to the module.

https://360.articulate.com/review/content/e3522ad9-2718-4140-9263-ec0e5c418591/review

 

Just for reference(this is according to our tests):

Browsers that didn’t display a play button:
• Opera
• Opera Neon
• Maxthon Nitro
• Vivaldi
• Microsoft Edge (x2)
• Google Chrome (x2)
• Internet Explorer (x2)

Instances it had a play button
• Firefox
• Google Chrome(x2)

 

Hoping to hear from you soon,
Abraham Ysmael S.T. Alvarez

18 Replies
Ashley Terwilliger

Hi Abraham,

I also opened your link in Chrome and didn't see a play button, but what it sounds like you're encountering is a change in the latest updates of Chrome and how it handles the auto playback of media. You'll want to check to see if those users are using Chrome version 66, and you can review this article here for some information about the support we added.

I haven't run into this same thing in Firefox yet, but let me know what version you're using and I can look into that. 

Ashley Terwilliger

Hi Andrew, 

Thanks for sharing here and in a few other discussions - looks like you were posting quite fast, and that always triggers our spam detection so I deleted the duplicate post with a link here. 

Chrome changed the way they handle the autoplay back of media in the latest update, so it sounds like you've run into that behavior. Using the first slide as a blank is a good workaround, as Chrome is looking for a user initiation on the page to allow media items to play automatically.

Abraham, 

Thanks for sharing your Firefox version numbers too! I'm on Firefox 59.0.2 which says it's updated for my Mac. Are you on a Mac or Windows? I'd love to also test your course link and see if it causes the same issues for me in Firefox - can you share it here? 

Andrew Hanley
Ashley Terwilliger

Thanks for sharing here and in a few other discussions - looks like you were posting quite fast, and that always triggers our spam detection so I deleted the duplicate post with a link here. 

 

Thanks Ashley I was just attempting to do that myself, so you saved me the trouble. Thank you :)

Ashley Terwilliger

Hi Sebastjan, 

Thanks for reaching out here and in this other discussion.

As I shared earlier the behavior is expected based on how Chrome changed the autoplay of media, and we're also seeing the play button in Firefox although we haven't seen a similar announcement from them. Our team is taking a look into that further to confirm and we'll keep you updated here. 

If you need to roll back to an earlier update, our Support team is happy to help.

Missy Clifton

Hello, I've published a website using Storyline 360 and have a large play button on some devices. I understand this might have something to do with the browser, however I have used the work around above (using a blank side at the beginning), and I have no audio. But I still have several people getting the play button. This really makes this publishing function not as attractive :( Any help would be greatly appreciated. 

Crystal Horn

Hi there, Missy. It sounds like you don't have audio in the course. Do you have any video in the course?

Browsers who have policies about how media is allowed to automatically play require the learner to interact with the content in some way before media will play. To make sure your content with media continues to function, we added the play button when launching those courses.

If you're having a different experience, however, please feel free to work one-on-one with my team!