Base Layer Not Showing ... bug?

I've run into the problem that some people have mentioned here, which is that something triggered slide layers to not show the base layer, even though the Hide Objects on Base Layer is NOT enabled. It looks like there is a white box covering the screen and the base layer won't show. Has anyone found a workaround to this, other than starting over? It seems as though the whole file is corrupt as new slides (with new layers) act the same way.

Thanks.

14 Replies
Connie Malamed

The fix (which works about 90% of the time) is to right-click on the screen and go to Properties (I think). I don’t have Storyline in front of me now, but the context menu should have No Fill as an option. Select that as you’ll see Solid Fill is selected, causing the problems. Sometimes when it’s really buggy, No Fill doesn’t show up. Then you have to remake the slide, as far as I can tell.

Rodney Faulkner

I think i've sorted it.  On my image i have a hover action to show another layer with a larger version of the image.  I think when the layer appears, because my mouse is already over the image, it jumps to the larger view.  I've taken the hover action out and now it works.

Sorry to waste your time and again, appreciate your quick response.

 

I'll delete these story files now.

Wendy Farmer

Hi Rodney

every layer has to have a layout similar to a base slide master layout - it just so happens that it displays in the feedback layer options box. In most cases it will be a blank slide if it is not a default or custom feedback layer.  

Once I added the blank layout to the second layer the menu displayed as per all the other layers.

Ashley Terwilliger

Hi Rodney,

Glad Wendy and others were able to assist and it looks like you deleted your posts so I'm not sure what you were running into. If you need additional assistance and would like to share privately you can also send along to our Support Engineers here or let us know in the forums and we can look at ways for you to send to us directly.