All objects on base layer not showing up on layers

Suddenly all my objects on my base layer are no longer showing up on other layers - when editing, and when in preview. This is on all existing slides which were working fine, and on all new slides I create. 

I do not have Hide base layer objects selected on the layers. 

I have created quite a few slides ... does anyone know what is going on here?

18 Replies
Kate Simpson

Thanks David. I went in to have a look at some of the layers on a few different slides, right clicked on slide, checked format background - and no solid fill. No image either ... is there another way to check for this?

The strange thing is that it has happened to all slides in my module with layers and each layer on a slide - including each individual screen-recording slide and other types of slides with buttons etc - so for example, on the screen recording slides when you get a tip - you see the tip caption on a white screen ... weird. See below in screenshot with a layer open... All base layer objects visible but nothing in them... and what you see on the slide is what you see in publish mode.

Kate Simpson

Thank you so much David.

When I go into a slide layer and right click on a thumbnail to choose layouts - a custom design series of layouts displays. None of them seem to be applied (none of them highlighted). When I select blank from those custom design layouts ... the objects on base layer show up again. I've done this to a few layers on different types of slide interactions and it's the same for all of them.

Then I created a new slide, put a shape on it, and created a layer with a shape, and I can now see the base layer object. The layout for the layer has come from the Custom Design series of layouts and the blank was automatically selected. Before when I tried to do this - the base layer objects didn't show up (and I guess no layout from this series was being applied?).

I did try to customise my feedback master before the issue occurred. I did think it may have caused the issue. So I deleted my custom ones from Feedback Master. Now when I go into Feedback Master, there is one lot of layouts, and the base layer object is called Custom_design and they are the ones that show up when I look at layouts for layers from the thumbnail. But they look like the standard clean version.

Should I go to each slide and reapply a new layout to each layer? Is it okay that my Feedback master Clean version has been replaced with a custom design? 

Thank you so so much - I think you've solved it.... 

Jason Fletcher

Hi there - I've just encountered a similar issue - a bunch of random images have vanished from my Storyline course. I can see them in the thumbnails in the Storyline view, but they are not visible in the Slide view, nor when I preview or publish the file. If I view the file Storyline_unsupported.html, I can see the missing graphics. None of the workarounds given in this or other similar threads has worked for me, so I'll lodge a support ticket. Thanks.

Michael Whipple

I believe i am having the same issue as the original post, but i am not following on how to solve the issue.  I have to admit my technical abilities in storyline are really limited. i mostly work in Rise 360.  My  issues started with the course was published in Flash, so i went to republish to a modern  player style.  I changed the color and effects from dark to light and navigation from icon to  icon and text.  Then i published it as a modern player as a scorm 2004.  Now the second to last slide has button to click on but they are not showing up in the published version.  

Lauren Connelly

Hi Michael!

We are happy to help figure out what might be getting in the way here! It sounds like there is a button the learner needs to select, but on the second to last slide, the button isn't appearing.

Is the button located on the base layer of the second to the last slide? Also, do you have the state of the button set to Hidden as the initial state?

It would be helpful to take a look at the project to better understand what you've created so far. You can attach it to this public discussion or upload it to our team privately using a support case.

Michael Whipple

Hello Lauren,

Thanks for getting back to me.  I am really so new to storyline that i am not sure how to answer your question.  I took a screen shot and attached it.  i hope this helps.  The 4 check marks do not appear when i preview the this slide nor do they appear when i publish the course.  This course was in Flash so i needed to update it to the modern player and now i have this issue.

Leslie McKerchie

Hi Michael, 

I appreciate the additional information and the image. I'm curious if you see the same issue when previewing the slide as well. I think taking a look at your file would be best to understand what is happening here.

Would you please shareyour project file so we can investigate what's happening with your permission? You can share it publicly here or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.