BUG/ISSUE - text misalignment with text blocks containing variables.

Hi there 

I have noticed this longstanding issue with SL where if you publish text containing a variable the published content comes out misaligned.  Please see attached, albeit subtle example.  

The only work I have worked to get around this is to create a second text box just to contain the variable, which isn't great when you are trying to have it embedded in a paragraph or text block. This causing massive issues when trying to place text around images or objects. 

I have tried indenting text, changing the internal margins, paragraph spacing, you name it!  Has anyone got any suggestions other than my current work around?

TIA

Carrie 

4 Replies
Leslie McKerchie

Thank you, Carrie.

This is an issue that has been shared with our team. I've added this conversation as we continue to track the user impact and so that we can share updates with you here.

I wanted to share some information on how we define bugs and how we tackle them when they occur.

The current workaround is to add the reference variable in a separate textbox.

Leslie McKerchie

Hi again, Carrie!

Great news!  We just released another update for Articulate 360 and included a few important fixes you'll see in the release notes.

The item you'll be interested in is:

Fixed: Combining text and variables references in the same object could cause spacing or alignment issues in the published output.

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly.