Error message when importing translation doc

Jul 15, 2021

We have developed a course in english and we are planning to have an azeri language version of it. We have exported the translation doc and the client filled it with the necessary translation.

I have tried to import the translation script to my storyline 3 project but I got the same error message every time. I have tried also to import only a chapter not the whole course however the error message is the same. I have tried to copy paste the translation into a new doc but did not work either.

Can you please advise what I can do to solve the issue?


1 Reply
Becca Levan

Hello Arpad,

Thanks for reaching out and sharing what you’re experiencing. Happy to help here!

  • Are any of the files you're working with stored outside your local hard drive on a network drive or external device?

I'd recommend saving your project to our desktop and then trying to import the translation. Here's more information about creating, editing, and saving projects locally.

If you're already working locally and following these best practices, would you mind uploading both the .story and translation files to our team? You can share it privately in a support case. We'll respond as soon as possible!