just updated SL 360, and no longer can switch seekbar mode

Hi, 

Not sure anyone else might be experiencing this. I just updated SL 360 over an hour ago. Now, I no longer can switch between Allow user to drag seekbar to Seekbar is read-only, or vice versa. I tried saving the SL file to a different file name, doesn't work. Close program, even rebooted the computer,  still no affect. Whatever the setting for the seekbar was last saved on every file, I no longer can toggle to the other setting.

Rob

5 Replies
Maria Costa-Stienstra

Hi, Rob.

Thank you for opening a support case! I see you worked with my teammate Lianne, who logged this as a possible software bug. 

The current workaround is to use the Modern Player, as it looks like this only happens with the Classic player. We'll reach out through the case and here when we have news to share. 

Leslie McKerchie

Thanks for sharing what worked for you, Nicki.

For anyone following along, here is the current workaround to change a Seekbar drop-down value in Classic Player while in Player Properties:

  1. Switch to Modern Player (ribbon drop-down)
  2. Change Seekbar value (only two first options are compatible with Classic Player) -- do not close the dialog just yet
  3. Switch back to Classic Player
  4. Click OK
Maria Costa-Stienstra

Hi, Rob and Nicki.

I have great news to share!

We just released another update for Storyline 360. In Update 55, we’ve included important fixes and new features.

One of the fixes we’ve included is:

Switching between seek bar settings isn't working on the Classic Player.

To take advantage of this update, launch the Articulate 360 desktop app on your computer and click the Update button next to Storyline 360. You'll find our step-by-step instructions here.

Please let us know if you have any questions by posting here or by reaching out to our Support Engineers directly.