Pixelated User Interface in Storyline 360

I'm experiencing an extremely grainy/pixelated view when using Storyline 360. I can't find any setting to fix this resolution issue. I've tried adjusting the zoom level, but it doesn't help. I'm currently using the Windows recommended settings for layouand resolution for my display. Please see the attached screenshot.

screen capture

5 Replies
Vincent Scoma

Hi Matthew,

Thank you for reaching out! 

May I ask what the resolutions settings are on your PC? The recommended settings can be different, based on the type of monitor being used. What might help is to adjust the settings under Display >> Scale and layout to 100%. 

After making those changes, if the UI is still pixelated, please let us know! 

Christian Schillab

Hi, I am having the same problem. The display is ugly "pixelated" to the extend where it is hard to read. 

The suggestion to use 100% for the display setting ...

would indeed make the pixel disappear but only because on a 5k Monitor even if it got 32" the font would be so small that it is impossible to read

Is there a practical solution for high res monitors?



Vincent Scoma

Hi Christian,

Thank you for reaching out and sharing those screenshots! 

This matches an active issue our team is investigating. I can understand how upsetting the pixelated view is, and I am adding your comments to our report as we continue to investigate this issue further. Thank you again for sharing those images and comments! 

We'll be sure to keep this thread updated on the progress of this issue! 

Katie Riggio

Hi there, Cody. I appreciate your insight and the visual example!

I'll share this with my team so we can update you on any new info. In the meantime, let me know if any of these ideas help: