56 Replies
VIAVI Sales Enablement

Ashley or Ali, as staff can you please remove me from this thread, so that I stop getting emails? They've been coming for a year or three, and I've tried unsuccessfully several times to figure out how to stop them. Tonight I noticed, however, that this thread was saying "Subscribe" as if I was never part of this discussion thread -- so I can't "unsubscribe." I investigated my profile/account etc., and discovered that even though I logged in with the personal email address from years ago, somehow Articulate is showing my work email address for the client I've been working with the past six months and therefore it's not letting me do anything with "lingering" stuff from my personal address. It's odd, because now if I use the "Share" address for my Rise content, my full name does not appear there as the author, nor my photo ... like the two accounts have somehow become fused and confused.

That's no biggie, since I think it will self-correct and sign out/back in with my work adderss. I just want to stop getting these emails at my personal account and I can't, if you all can please assist on your side. Thanks!

P.S. Yikes, now I'm even getting an email notification that someone "new" commented on this thread ... me!  :O

Mindie Mosiman

I'm running Storyline360 on Windows 7 Enterprise SP1. 

The buttons are generally functional at first and then become unavailable. Once they're unavailable, they stay that way (on every slide) no matter if I click around to other slides or close and reopen my project.

Size doesn't affect things for me. Right now I'm encountering this with a single scene, 22-slide project.

The only thing that works for me is to undock the timeline and then redock it. Not a big deal since I figured that out, but still annoying.

Jennifer Shafley
Mindie Mosiman

I'm running Storyline360 on Windows 7 Enterprise SP1. 

The buttons are generally functional at first and then become unavailable. Once they're unavailable, they stay that way (on every slide) no matter if I click around to other slides or close and reopen my project.

Size doesn't affect things for me. Right now I'm encountering this with a single scene, 22-slide project.

The only thing that works for me is to undock the timeline and then redock it. Not a big deal since I figured that out, but still annoying.

This work around is not working for me.

Ali Goulet

Hey Jennifer!

I'm sorry you're running into this too- thanks for letting us know. Our team is still investigating this issue, and I'd like to get a few more details from you to help track down the cause:

  1. Are you running Windows 10 in a virtual machine on a Mac?
  2. Where is your file saved to? Is it right on your C:Drive/desktop, or is it saved to a shared/network drive?
  3. Are you seeing this happen in any other files- or just the one in particular?

Keep me posted- really appreciate it! 

Ashley Terwilliger

Hi Angela, 

Our team is still looking into this issue and hasn't found a consistent reason or way to reproduce it. Can you share a bit more about your environment and when/how you're able to see the buttons grayed out? 

Also while you're working in Storyline - there are a few workarounds you could try to reactivate those buttons again:

  • Saving, closing Storyline and restarting
  • Switching between scenes and slides
  • Zooming in and out of timeline
  • Undock and redock the timeline.

Let us know any other insight into your set up, and we'll also keep you posted here as our team looks into this! 

Justin Uihlein

E-Learning Heroes, I was experiencing this issue today and found that if I click the zoom in and out buttons right next to the play/pause in the Timeline, the play/pause buttons come back to life.  This may or may not work for everyone, but I thought I 'd mention it.  Regards, Justin

Yvonne Leklou

The zoom in and out did not resolve the issue for me. I am using Articulate storyline 360 in a Windows10 environment. It has happened to me randomly in multiple courses and various times. Sometimes moving to another slide works, sometimes closing out the course and coming back in works, sometimes clicking on the timing ruler at the top works. But, none of these tricks work every time. 

Darin Fennell

I have had this same issue using Storyline 3 on a Windows 10 computer. My theory about this problem has to do with audio. As I observed moving from slide to slide,  I noticed the play and stop buttons were grayed out while the audio loaded. Once the audio had finished loading, the play and stop buttons were available again. Thus, depending on the amount of audio you have on each slide, the time it takes to go from grayed out to available differs. Give it a try and let me know if anybody gets the same results.

Michele Martinez

I am using Windows 10.  Storyline 3 - Update 5: 3.5.16548.0  My file size is 743,362KB

I have 7 scenes.  three of which are only one slide at this point.  I am also getting the greyed out play and stop button on the timeline viewer.  I previously had Storyline 2 and it did the same thing.  I had hoped that it would be fixed when I got storyline 3. I only have one instance of the software open.  I also noticed that there are times when it will, out of the blue, have an error and it closes.  I reopen it and have to save it again.  I assumed that it was because I had not saved it more than a couple times a day.  

If I open and close the file multiple times, it will finally fix itself.  

Ashley Terwilliger

Sorry you've hit this snag too, Michelle! This is still an open issue for Storyline 3 and Storyline 360, and while our team continues to investigate, luckily most folks have shared one of the following workarounds helps:

  • Saving, closing Storyline 3/360 and restarting
  • Switching between scenes and slides
  • Zooming in and out of the timeline