Publishing to Word Doc doesn't work in Storyline 360

Aug 15, 2017

I am unable to publish my Storyline 360 presentation to Word. When I select the option in the publish settings, it takes all of 2 seconds and tells me it is done, but when I look at what was published there is nothing in the folder. I am able to publish to LMS and web just fine.

120 Replies
Annamaria Jakab-Cerezo

Hi, I'm having the same problem. I can't seem to publish in Word from Storyline 360. I completed the File Block Settings posted above since I have Word 2010, and I'm working from my local drive.

When I try to publish this new course in Word, it completes in mere seconds and the Articulate Storyline Error Report pops up; no actual folder is created for the published output in the location I identify (I tried local drive and desktop). Any ideas? Thank you!

Leslie McKerchie

Hello Annamaria,

Sorry that you've run into an issue with publishing to Word. We did have a previous issue that was corrected in an update.

Can you verify what update you were on and be sure you are on the latest as indicated here?

If you are still having difficulty, please feel free to reach out to our team here with your .story file so that we can take a look.

Rachel Grimard


Similar question however, I'm working on a PC that does not have Microsoft Office installed. The reason is because we are a Mac user company. I had to get the PC for Storyline on a very specific request. My question is, if Office (Word) is not installed on my PC, will Publish to Word work?

Ashley Terwilliger-Pollard

Hi Elizabeth,

It sounds like you're using a Windows virtual machine on your Mac? If so, you'll want to make sure you're publishing to the local drive of your Windows machine and not to the Mac side. We also recommend disabling the shared profiles so that there isn't any issues with that environment. 

Brett Schlagel

Having the same issues with SL3. Running Windows 10, not on a Mac. No shared profiles. It says it has published successfully but there is nothing in the folder. Running the latest update of SL3. Outlook is closed as well as Word, no extra WINWORD.exe files are hanging around. Simply does not do a thing. If I click the "View Document" button on the published window I get the Articulate Storyline Error Report. If I click the email button it sends an empty zip folder. Zip button does nothing and the same is true for the Open button.

I'm on update 4: 3.4.15731.0

Alyssa Gomez

Hey Brett,

Sounds like you're completely stuck--I'm happy to help you get moving again! First, can you help me with a few more details?

  • Open a new Storyline 3 project, add 1 slide with text, and publish to Word. Does it work?
  • Is the Storyline 3 file saved to your local hard drive?
  • Is the course in English, or translated to another language?
Brett Schlagel

Hi Alyssa,

Thanks for chiming in.

  • I was able to output the single slide with lorem text to a word doc successfully. 
  • The SL3 file is saved locally (the one I was trying yesterday).
  • The course is in English.

I've also tried uninstalling and reinstalling from an old SL3 .EXE file I had from a while back to see if maybe this was related to an update but it didn't fix the issue either.


Brett Schlagel

So I just got the original file I was having issues with to work. What I did:

  • Moved the .story file to my desktop (was nested about 6 folders deep)
  • Renamed the story file and course name in the published settings to "test" (was about 5 words long)
  • Published to Word
  • Celebrated.

Not sure why that made the difference but thought I'd share in case it helps anyone else.

Ashley Terwilliger-Pollard

Hi Susan,

If you need additional help and you've run through all the steps here, let's have you work directly with our Support team. They can take a look at more things specific to your system and setup. 

Reach out to the team here and you'll want to share a copy of your .story file and the troubleshooting steps you've already gone through.

Lynn Harrison

Hi Ashley,

I was able to publish one file to Word; however, unable to publish a second file.  The second file does have notes, so I followed the instructions to restore file block settings to default, but am still unable to publish the second file to Word.  I just downloaded SL 360 today.  Could I provide my file to you for review / troubleshooting?

Cindy Daoust

I had this same issue. In my case, after I closed Storyline, I saw a Microsoft dialog box asking me to sign in to my Microsoft account. I signed in, but the resulting document was missing screen shots.

So I opened Storyline 360 again and tried to republish. It hung up again. I opened Task Manager (because I couldn't minimize Storyline to see what else was on the screen) and selected Microsoft Word. That displayed the Microsoft sign-in box again. I signed in to my account and then Storyline completed the publishing process.

I publish to Word frequently. This was the first time this ever happened. (Edit: Looking at this further, it appears to have occurred because Word wasn't sure if it should use my personal OneDrive account or my work OneDrive account.)