Restart Trigger Not Working

Hello,

I've got a Storyline file that has a restart icon that works fine throughout, until the very end. It used to work fine until one of the recent updates, but now my trigger isn't restarting the Storyline file at the end. I waited for another update hoping that the problem would resolve itself, but my restart trigger still isn't working even after recent updates. Maybe I found a bug? Either way, it would be great if my trigger worked without having to revert back to an older version of Storyline. 

Thanks,

Chris

14 Replies
Lauren Connelly

Hi Chris!

I'm interested in why the restart trigger isn't working in your course! 

We do have a current bug that affects the restart trigger if the menu is restricted. By chance, is the menu restricted in your course?

Either way, do you mind if I take a look at the file? If so, you can attach it to this discussion by using the Add Attachment button, or you can share it privately by using this upload link.

Becca Levan

Hi David, and welcome to E-Learning Heroes! ⭐️

The bug that affects the restart trigger if the menu is restricted is still open, and we're continuing to investigate.

  • Is the menu restricted in all of your previous and recent projects that you're having issues with? 

From here, I'd recommend connecting with one of our support engineers to help troubleshoot and help determine if you're experiencing this bug:

CONNECT WITH A SUPPORT ENGINEER HERE.
Jean-Christophe Goyette

I got a recent update for Storyline, and the Restart Module no longer works, as per the 3.52.25156.0 version. BY glitching, I mean that the trigger goes back to a blank slide, by with the classic or the modern player.

The previous version 3.51.24979.0 doesn't glitch the Rester Module trigger.

Ren Gomez

Hi Jean-Christophe,

Thanks for reaching out and sharing your experience with Storyline 360, Update 52. It looks like we had a recent bug reported where:

Restart course trigger will cause course slide to disappear and not jump to the 1st slide.

I'm really sorry you're running into this! For now, the workaround will be to revert your version to Update 51 while we get this fixed. We'll be sure to jump in here as soon as there's an update to share.

Ren Gomez

Hi Everyone,

Great news! We just released an update for Storyline 360 and included a fix for the related bug:

Restart course trigger will cause course slide to disappear and not jump to the 1st slide.

Just launch the Articulate 360 desktop app on your computer and click the Update button for each application. Details here.
 
Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly. 
Leslie McKerchie

Hi Kapish and welcome to E-Learning Heroes. 😊

Can you explain the issue you are experiencing?

The issue we corrected here was specific to the restart course trigger causing the course slide to disappear and not jump to the 1st slide.

I'd like you to share your project file with our support engineers to investigate what's happening with your permission. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.

Kapish Licensing

Hi Leslie,

Thanks for responding. The issue was occurring on a trigger set on the last slide that states, when a user clicks on an object the action Restart Course is to occur, which sends the user back to the first slide to start again.  I have gone back to the module where the issue was occurring and, inexplicably,  it no longer seems to be happening.

Thanks again.