S360: Markers open by themselves?

Apr 24, 2021

Here's an interesting one.

I have the same marker on the base and related layers to a number of slides.

The first (and only first) time a learner returns from a layer (doesn't seem to matter which layer) the roll-over text from the marker appears on-screen. Their mouse went nowhere near the marker.




Marker Auto-Opening

8 Replies
Ren Gomez

Hi Job,

Thanks for reaching out! It sounds like you have a marker on a base layer that remains revealed when you return from a slide layer?

If you're able to share your file publicly here, feel free to do so by clicking Add Attachment, otherwise you can share it privately with our support engineers, and they can take a closer look! 

A few questions that will help us solve this:

  • Does it occur when previewing, publishing, or both?
  • Is the marker located on the base layer, or does it remain open on a slide layer as well?

If you're unable to share your file, we'll see if we can replicate the issue with more insight from the questions above!

Job Rabinowitz

Hi Ren -

I do, indeed, have the same marker on the base layer and subsequent layers, to ensure that my learners can access that info at any point. I am not hiding the base layer - perhaps that would solve the problem?

Anyway, the problem always appears when looking at the project on Review360, I am unable to test in my client's LMS.

I will try to upload the project, but it is large.

Thanks -



Becca Levan

Hi Job,

Thanks for attaching your file and sharing those extra details! After publishing your course to Review, I saw what you described where the markers open without user interaction after visiting a layer. 

From here, I'd like our support engineers to help troubleshoot! I started a case on your behalf and included your file so they can dig in deeper and find out what's causing this!

Stay tuned for an email from us with a next step, and we'll keep the conversation going in your case, so we have all the details in one place!

Becca Levan

Hello again, Job!

You're right, you shouldn't have to hide the base layer, and I see my teammate Christopher responded with suggestions:

  • Change the "resume saved state" option that's selected when revisiting a layer to "automatically decide."

Slide Layer Properties & Articulate Storyline - [WBT_Sim03_L5_SystemNeverOfferedService_V01_20210426.. 2021-04-28 at 6.03.28 AM


If you don't want the audio to play again when revisiting layers, Christopher recommends to:

  • Associate a T/F variable for the audio in the layer. You can set the default value to False. You can change this to True as soon you go to another layer. You can add a trigger to only play the audio if the variable's value is set to False on the layer where you came from.

Feel free to respond to Christopher if you have any other questions! That way, we have all the details in your case, in one spot!

Ryan Moscoe

I'm having this issue as well in both preview mode and the published output on Review 360--but in my case, the slide properties are already set to "Automatically Decide" when revisiting. Also, the marker that starts out open is on a layer, rather than the base layer, so hiding the base layer doesn't help. 


Actually, I just solved my own problem as I was writing this, and I thought I'd post the solution in case anyone needs it. The marker was the first object in the focus order for that slide layer. By moving the marker down in the focus order, I was able to prevent it from opening automatically.