Storyline 3 mp4 compression - cannot select 'none'

Hello,

I cannot check 'none' at video compression, it's set to automatic, despite I use x264 codec with main/baseline profile, just like the manual for storyline says:

You can turn off compression altogether for MP4 videos created with baseline, main, or high profiles. (All other videos will be compressed automatically.)

That's my compression parameteres:

--profile baseline --cabac --ref 3 --deblock 0:0 --partitions i4x4,i8x8,p8x8,b8x8 --me hex --subme 7 --psy-rd 1.00:0.00 --merange 16 --trellis 1 --8x8dct --cqm flat --deadzone-inter 21 --deadzone-intra 11 --chroma-qp-offset -2 --threads 12 --lookahead-threads 2 --bframes 3 --b-pyramid normal --b-adapt 1 --b-bias 0 --direct spatial --weightp 2 --keyint 90 --min-keyint 30 --scenecut 40 --rc-lookahead 40 --crf 20.0 --qcomp 0.60 --qpmin 5 --qpmax 51 --qpstep 5 --vbv-maxrate 3750 --vbv-bufsize 12500 --nal-hrd none --ipratio 1.40 --aq-mode 1 --aq-strength 1.00

what parameter does cause problem with storyline setting automatic by default?
My videos gets twice compressed, and storyline also produces larger  and worse looking video than my original (compressed by me) file.

8 Replies
Noel Read

Hi, this has come up a bit on different threads. You might want to check out this one: https://community.articulate.com/discussions/articulate-storyline/video-compression-problems

What I can tell you is that there is a version of MP4 that, when imported into Storyline 3, does allow you to select 'none, for compression. I know this because I have done it. But I didn't create the videos and the person who did is on holiday, so I can't check what his settings were when he created them.