Storyline 360 - only plays audio 1x

I'm updating a .story file w/ imported audio. I added 2 slides and imported .mp3 audio to each. When playing or preview an individual slide I can hear the audio, but cannot in subsequent attempts. The only way I can hear audio again is if I close out of the file and reopen - but I can only hear it one time and that's it.

This is just a simple slide with audio and animations. No layers. Only 1 trigger - to launch closed caption when the slide starts.

Strangely enough, if I double click on the audio file to launch the audio editor, I can listen to it as many times as I want. 

I've opened other files with audio and this is happening in all of them now.

My copy of Storyline is updated and current. 

I've never encountered this before. Help!

5 Replies
Lauren Connelly

Hello Sherri!

We're happy to help find what is causing the audio issues in your project! Since you're finding this with multiple projects, I'd like our Support Engineers to step in and see what is getting in the way.

Are you finding this happens when previewing the entire project? Also, have you tried publishing the project for Web, LMS, or Review 360 to see if the audio doesn't repeat properly in the published output?

Lastly, have you tried exporting the audio file and re-importing the audio file to see if that helps?

Since you're finding this with multiple projects, I'd like our Support Engineers to step in and see what is getting in the way. You can connect with our Support Engineers in a support case.

Maria Costa-Stienstra

Hi, Sherri.

You can use the instructions below to quickly repair Storyline 360:

In case you're working on a network drive, I also want to mention that we recommend working with files on a local hard drive

Lastly, I just wanted to add a quick note: it looks like your email signature came through when you replied via email. You can remove it by clicking ‘Edit’ below your response. Here’s a quick Peek video if you need help.