Storyline is locked by another process

Feb 02, 2018

I need some help.  I was trying to publish the file to LMS and it crashed and closed by itself partway through.  I though I would try again, but I keep getting a message "The project "Storyline" is locked by another process"  when I try an open my Storyline 2 file.

I have rebooted my laptop and successfully opened different storyline files.

Any ideas on how to fix this without re-creating the whole project?

75 Replies
Vincent Scoma

Hi Lindsey, 

I am so sorry that you are feeling lost! I see that you have been through a lot of troubleshooting already to resolve this issue. You are in great hands with our Support Engineers, but I did want to see if you were able to try the steps that Anna provided? 

If you did go through those steps and it didn't seem to work, please let us know! We are happy to help! ๐Ÿ˜„

Leslie McKerchie

Hello Tawfick,

Thanks for letting us know that you are running into this error as well.

I'm not sure what troubleshooting steps you've done, but here are the common tips that we share:

  • Ensure you're working locally
  • Close any other instances of Storyline in your Task Manager
  • Reboot your machine
  • Copy and rename your .story file in File Explorer, and then open the new file from there
  • Check for any applications that "back up" your files running in the background

If you've gone through all of these steps then with your permission, I'd like you to share your project file with our support engineers to investigate what's happening. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.

Valde Hornos



I have trieed evereything you tell in this post and it does not work. More than 200 slides that I can't loose.

Can anyone help me?

If I open a new proyect and then try to import from the old one I CAN PREVVIEW all the slides from the old project, but then, when I chosse import, again the same issue. 


Thank you in advance

Grant Small

It is clear to me that this is a major issue.  I find it very difficult to understand why there is constant messages .  This is continually doing the same things.  

I did not have Storyline open for a long time.

I had a project opened.  Had to save under new name.

When I tried to save new project under new name that was now locked.

This is incredibly frustrating.  This morning I have had three copies of same project. 

Leslie McKerchie

Hello Valde and Grant,

Thanks for contacting us to share what you are running into when working on and saving your projects.

You mentioned the troubleshooting you've already done, so I've opened a support case on your behalf so that you can work directly with one of our support engineers to understand what is happening and how to resolve it.

You each should be hearing from someone soon.

Richard Fouchaux

Agreed. It's the only program on my system that does thisโ€”that's ever done this. It can actually occur after a shutdown and restart. I'm a master of workarounds myself, but this is a major flaw that impacts productivity. It should be a top priority of Articulate to fix it, thoroughly, once and for all. 

Valde Hornos


I couldn't stop working so I created the project again. I noticed that ass the project was getting bigger I had the same problem more often.

I saw the temporary files it creates for a 200 slides project is giant. As big as 17 GB or more of .tmp In may case I wok with mac and my windows is installed in a virtual disk (VirtualBox) so those 17 were struggling my free disk in windows virtualbox. I gave more disk space to VirtualBox and now I got to open the project again. Let's see what happens. My whole project is about 320 slides.

I hope this helps you. Please check your disc capacity.

Good luck!

Joe Dingwerth

Hi. I'm also having trouble opening and closing Storyline 360 files. I'm getting the error "is locked by another process." I've renamed the .story files, used Windows Explorer to 'Open with', have put my .story files in a variety of places (hard drive, zip drive) and the problem is still there. This started happening only a couple of weeks ago. Do I need to uninstall and reinstall Articulate 360?

Leslie McKerchie

Hi Joe and welcome to E-Learning Heroes :)

It sounds like you're running into the issue with multiple files, so I would certainly lean towards a repair of your software.

We recommend working locally, typically your C: Drive, with your software, project files, and all assets to prevent any file corruption.

Follow These Tips to Reduce Your Risk of Corrupting or Losing Project Files

Dayn Wilkins

I get this error several times a day. It's very annoying and seems to be getting worse for some reason. I use Dropbox for cloud backups, which is running all the time, so maybe that's causing the problem. But I don't have any issues with other types of file.

Storyline also frequently creates copies of my files with a "2" added to the filename when I try to save. Then if I try to save again immediately after, it asks me if I want to overwrite the original.

Any chance you guys could bump this up the agenda?

David Jumeau

I recommend to avoid using Google Drive, Dropbox, or other types of synchronizing applications. These are great for backups, but not for development. 

Do create a folder on your drive dedicated for development. Then at the end of the day, save your file, or use software oftware like Tortoise or Git for version control.

Dayn Wilkins

Hi David - Thanks for your reply.

I could do that, but it kind of negates the benefit of having real-time backups. Dropbox has saved me hours of time on more than one occasion and I prefer to have it running all the time. I only have this problem with Storyline files. Nothing else causes this error (Photoshop, Illustrator, Word, Excel and many other programmes are in regular use on my PC)

Kamal Sharma

This issue that the project file gets locked is quite frequent. I have been trying to pin point the exact reason for this and reached the conclusion that it usually occurs when opening files from cloud storage. At least in my case, this only happens when I try to open a file saved on cloud storage.

Storyline needs to address this issue as almost all organizations are switching over to cloud storage and this issue is definitely a show stopper.

Alex Sergay

Once again, Storyline has a major bug that has persisted for years without a solution. The poor people who monitor this forum are left to suggest workarounds while Articulate rakes in the cash.

I'm having the same problem all of a sudden with multiple files. This thread is over 3 years old.

How does Articulate continue to perpetuate this awful application?

Richard Fouchaux

Possibly because it's a fantastic environment for building interactive courses that work consistently well on all devices, and while this is a PITA when it bights us, it's one we can deal with.

I was in the situation that my employer supplies a laptop with limited space so they got me a 3TB external drive for my multimedia and I moved my entire Documents folder, and I worked on it for 2 years before I found out they don't advise it. Moving it all back to C: made zero difference, besides, but I did it, and at the end of every day I simply close Storyline, and copy the file to D:. This bizarre problem occurs from time to time despite having closed the file and app! But I simply browse to D, open the copied version and immediately save it do C. It took me more time to type this message.

There's definitely some mystery why they're still 32-bit and the only Windows program I've ever seen with this particular annoyance. Both the results and the support I've obtained from Articulate have outshone my many years previously with Captivate by gigawatts. I'm not losing sleep over this bug.

All the best!


Leslie McKerchie

Hello Azeez, and welcome to E-Learning Heroes. ๐Ÿ˜Š

Thank you for reaching out and sharing that you're experiencing a similar problem.

We recommend working locally, typically your C: Drive, with your software, project files, and all assets to prevent any file corruption.

Follow These Tips to Reduce Your Risk of Corrupting or Losing Project Files

If you'd like to work directly with our support engineers to investigate what's happening with your permission, you can share your .story file privately by uploading it here. It will be deleted when troubleshooting is complete.

Richard Fouchaux

Just for the record, I've noticed a change in this behaviour and I just confirmed it when it happened again this morning โ€” as of several updates ago it seems I can skip the copy/rename step entirely... just browse, even to the very same file that just threw the error, and it now opens just fine. 

It's still a very curious problem, apparently unique to Storyline. I closed the file from file menu, exited last night, and installed the September 21 update before receiving the message yet again.

Life's just too short. ๐Ÿ˜‰