22 Replies
Equipo eLearning

Bueno, hola entonces

Hace años que esperaba que apareciera el foro en español, gracias por la iniciativa Cecilia. Somos partners de Articulate en Argentina y también producimos contenidos para capacitación. Trabajamos para universidades y empresas.

Creo que un foro en español es un buen comienzo, al menos podemos presentarnos. Quizás debería ramificarse por temas en adelante.

Saludos!

PD: editado > Desde la administración del foro me han pedido que no escriba en español.

Greetings to all.

Emily Ruby

Hello Cecilia!

As Leslie stated there is no Spanish version, but if you are using Google Chrome for your web browser, you can go under Chrome/settings, and change the language settings to Spanish. You can also check the box for Offer to translate pages that aren't in a language you read. 

Hola Cecilia !Como Leslie declaró que no hay versión en español , pero si usted está utilizando Google Chrome para 
su navegador de Internet , usted puede pasar por debajo de Chrome / ajustes 
y cambiar la configuración de idioma para español . 
También puede marcar la casilla de Oferta para traducir páginas que no están en un idioma que usted lee.
Saymara R.

Hola Cecilia, sé que esta publicación fue hace mucho tiempo, pero encantada y a la orden en lo que necesites.  Considero que hacen falta más recursos en español porque ahora mismo estamos como invisibles y estoy segura que somos muchos los usuarios.  

Podríamos dar continuidad para aclarar dudas también por aquí y brindarnos apoyo con el uso de este programa. Saludos

Saymara

Ashley Terwilliger-Pollard

Hi Saymara,

Glad you were able to connect with Cecilia on this thread - and in case she is no longer subscribed you may want to message her using the "contact me" button on her profile to reach out and see if she can share any additional help you may be looking forward. Our team will use Google translate to try to assist - but as you can imagine it's far from perfect. 

Saymara R.

Thanks, Ashley!  It would be nice to have a Spanish forum too.  I'm sure it would also help Articulate grow even more.  I have a lot of colleagues that would love to take formal courses in Spanish about this software, and there is nothing out there right now.

Do you know if the company is willing to accept any alliances with academic colleges to offer a formal certification in Spanish?

Francisco Medina

Hola a todos.

 

Por favor, ¿me podríais echar una mano? Estamos desarrollando un curso con Stroyline 2 y tengo problemas con enlaces que deberían abrir unos popups.

 

El problema es que, cuando lo previsualizamos en Story, funcionan sin problemas, pero es al publicarlo en HTML5, cuando se rompen los enlaces y te llevan a otras secuencias del proyecto.

 

Otro detalle es que, sólo funcionan mal cuando se han visto todos los contenidos de cada pantalla, es decir, cuando se ha confirmado la variable que nos indica que esa pantalla ha sido visitada y completada.

 

¿Alguien podría darme alguna pista sobre cuál puede ser el problema?

 

Gracias a todos.

Crystal Horn

Hi Francisco! Thanks for asking. I'm going to translate your question for the benefit of the community:

Hello everyone

Please, could you help me out? We are developing a course with Storyline 2 and I have problems with links that should open some popups.

The problem is that, when we preview it in Story, they work without problems, but when we publish it in HTML5, when the links break and take you to other sequences of the project.

Another detail is that, they only work when the contents of each screen have been seen, that is, when the variable that indicates that the screen has been visited and completed has been confirmed.

Could someone give me some clue as to what the problem might be?

Thank you all.

Francisco, are the links you're using hyperlinks that trigger objects to appear on the slide?  Or should the links open a web page or another file?

I'm also curious about the variable that shows the slide has been visited.  Could you share your .story file here for help?  I want to make sure I'm not losing anything in translation!  ☺️

Daniela Cruz

Hola a todos, sé que esta publicación ya tiene algo de tiempo pero espero alguien pueda ayudarme, realicé un curso en storyline 360 y al publicarlo aparece un cuadro gris debajo de la diapositiva, por lo que se muestra un scroll para mover la pantalla, no sé a que se debe, ¿a alguien le ha pasado? ¿Cómo lo han solucionado?

Saludos,

Ashley Terwilliger-Pollard

Hi Daniela,

It sounds like you seeing a section of grey below your published Storyline output - is that once you upload to your web server or LMS? Can you also let me know what browser you're viewing the courses in? 

If you can share a screenshot or a link to the course that would also help to ensure I understand what you're seeing. 

Eduardo Rodriguez Arroyo

Buenas tardes 

He realizado varios cursos en Storyline 360 y siempre han corrido bien en una computadora y en el celular,  pero el ultimo curso que hice ya no corre bien en el celular y las diapositivas se ven desconfiguradas, a alguno le ha sucedido.

 

Les agradezco su ayuda para resolver este problema.

Katie Riggio

Buenos días, Eduardo!

I'm happy to help! It seems like slides from a specific course do not appear correctly on mobile, is that right?

If yes, could you help me with these key details?

  • Is the course hosted on a web server or a learning management system?
  • Which mobile device(s) and browser(s) are you using to test the published output?
  • Are you comfortable with sharing the .story file? That way, I can review the project in a similar environment as a baseline test. You can use this private upload link.
Soledad Pinedo

Hola!

Os planteo mi duda. Voy a trabajar en un proyecto que ha sido desarrollado por otra persona, cuando lo he abierto, los elementos que componen la diapositiva no se ven (no porque su estado sea oculto), pero en la línea de tiempo si aparecen y al previsualizar la diapo se ven como aparecen y demás.

¿sabéis cómo se pueden haber ocultado esos elementos en la mesa de trabajo y cómo se pueden hacer visibles?

Gracias!

Walt Hamilton

Saludos, Soledad,

Seria mas facil saber lo que pasa si se podria ver su .story archivo, si puede adjuntarlo aqui.

Pero hay una cosa que quizas lo puede ayudar. Si hay una capa, es posible que la capa es visible, y los elementos en la base no lo son. Haz clic en el ojo de la base (ve el video adjuntado.)  Este ojo contola la visibilidad de objectos en la mesa de trabajo. En cambio, los ojos en la linea de tiempo controlan la visibilidad en la mesa de trabajo, y tambien in la previsualizacion y despues de publicar.

Tambien, en general, es mejor empezar nueva entrada en el foro por cada problema. Muchos leen el titulo, y si no tienen interes en el tema, no leen el resto. Tiene mejor oportunidad de recibir ayuda si hace nuevo entrada que es dedicada a su problema.

Laura Izquierdo

Buenas tardes.

Estoy actualmente trabajando en un proyecto de Storyline y la incidencia que está dando es que no se está guardando el avance del Curso.  Es decir, al retomar el curso, por muchas pantallas que haya avanzado el alumno, siempre aparece en la misma diapositiva por defecto. Puede que en la configuración de guardado haya una orden de guardar hasta cierto avance, pero he sido incapaz de ver dónde está, o saber el por qué solo guarda parcialmente el proyecto (casualmente, siempre en la misma diapositiva).

Agradezco mucho vuestra. Me estoy rompiendo la cabeza con esto pero no doy con la solución.

Saludos

Lauren Connelly

Hi Laura!

I'm happy to help! Are you finding the progress isn't saved in the Storyline course or in the Learning Management System?

It would be helpful to take a look at the course you've created to better understand! Can you share the .story file in this discussion or privately in a support case?

Laura Izquierdo

Hola Lauren!

El problema es que, cuando el usuario cierra el Curso y quiere volver a retomarlo, los avances realizados desde la última pantalla donde lo dejó por última vez no se guardan, sino que el Curso retoma en pantallas anteriores. 

He construido otros Cursos a través de Articulate, y mis compañeros del departamento de Formación también, y nunca nos había surgido esta anomalía.

Tengo esperanzas de que tú sepas localizar la incidencia y por qué no se guardan correctamente los avances al retomar desde la última pantalla visitada.

Muchísimas gracias por tu ayuda :)

Maria Costa-Stienstra

Hi, Laura.

Thank you for sharing the .story file!

I tested the second file in SCORM Cloud, and it worked as expected (relaunching the course brings me back to where I previously stopped, and it shows the items that I had completed). 

Are you experiencing this issue in your Learning Management System? 

Take a look at the published course in SCORM Cloud, and please let me know if it works for you.