21 Replies
Alyssa Gomez

Hi there Matt,

That's definitely odd! I haven't seen other reports of this, so I'm glad you reached out. I have a few more questions for you.

  • Is this only happening to courses you published today, or is this happening to all of your courses in Articulate Review?
  • Do you see a difference if you change web browsers?

If you're still getting stuck, reach out to our Support Engineers here. We'll help you get to the bottom of this!

Matt Cherry

Hi Alyssa,

It's happening for all of the Rise courses in Articulate Review. Oddly, the Storyline courses I have in there do show up. It's just the Rise courses that do not.

I just checked IE instead of Chrome, and they show up for me in IE. So that's good. Not sure why they don't show up in Chrome because I never had this problem before until today.


Patrick O'Rourke

Can I ask for an encore to this nice thread :)? My team seems to be having the same issue that Matt had. Prior to this moment, I tried to address this as a cookie issue (by instinct), but I didn't resolve the issue. Could you help me take the same steps that Matt took? I'd so appreciate it!

Thank you - Patrick

Leslie McKerchie

Hello Patrick and welcome to E-Learning Heroes :)

By cookie issue, do you mean that you cleared the browser cache?

I'd be happy to share the steps recommended:

First attempt (which sounds like you may have covered):

1. Update your Google Chrome to the latest version. 
2. Clear your browser cache. 

Second attempt:

1. Go to Settings > Advanced > Content Settings > Cookies 
2. Remove any Articulate sites being blocked 

If there are no blocked sites, please try to connect to another network and see if you encounter the same issue. If you're able to access your course on a different network, please check with your network admin to ensure that these domains are allowed.

If this doesn't nail it down for you, with your permission, I'd like to have you share your project file with our support team to investigate what's happening. It will be deleted when they are done troubleshooting.

Leslie McKerchie

Oh no, Deltina.

It doesn't look like we have any reported incidents that may be causing you an issue.

Did you follow the instructions shared above? If this doesn't nail it down for you, with your permission, I'd like to have you share your review link and project file with our support team to investigate what's happening. It will be deleted when they are done troubleshooting.

Amanda Cross


Is this still an issue for some people? I published several courses from Rise 360 to Review 360, but when I go to Review 360, I only see my Storyline courses with All Formats selected and no courses when I select to view only Rise 360 courses. I have tried with the same results in Chrome (v 89.0.4389.90 ), Firefox (v 87), Edge (v 89.0.774.63), Safari (for iOS14.4.2) I have added rise.articulate.com and 360.articulate.com to my Chrome settings to always allow cookies from these sites.

Thank you,


Lauren Connelly

Hi Amanda!

Sorry, you're running into this issue! I've just published a Rise 360 course to Review 360, and I see the Rise 360 course appear on the Review 360 dashboard. Are you signed in using the same Articulate ID?

I'd recommend signing out Rise 360 and then logging back in. Try to publish to Review 360 and click the View in Review button. If you're still not seeing the course on your dashboard after simply signing out, then we'll need our Support Engineers to step in. You can connect with our Support Engineers by using a support case.

Andrea Koehntop

Hi Krishna, and welcome to the E-Learning Heroes community! ✨

Since this is an older thread with various discussions, can you clarify if the issue you are experiencing is publishing a course to Review 360 and getting a blank screen when the course has been uploaded? Or something else?

To begin troubleshooting, I want to ask you some follow-up questions:

  • What application are you downloading the course from? (As in Rise, Storyline, etc.)
  • Does this happen with every course you try to download to Review 360, or one specific course?
  • What browser are you using to view the course in Review 360?
  • Can you view the course if you switch to another browser?

I look forward to your responses and helping you work through this issue! 

Ciaran Whelan

We are seeing the exact same issue when uploading a SL course to R360. The tile is grey, and when accessing the course the screen is grey with "This item is still processing and will be shown here automatically when ready."

Normally courses take less than a minute to upload a new version of the course. 
I normally upload R360 using the 3 dot elipse and selecting "upload new version".


Dustin Löwe

If anyone else stumbles upon the problem that no courses show up at the Review 360 dashboard, here's the (slightly shortened) reply from the support I received:

"The way it works currently is that a collaborator can publish to Review 360, but they aren't able to update the existing item on the original course owner's Review 360 dashboard. Whenever a collaborator publishes to Review 360, it will appear as a new item on the owner's dashboard in Review 360. This is the reason why the courses you published didn't appear in Review 360.

I'm afraid there's currently no option for Collaborators to update an existing Review 360 content from the owner's account.

We are monitoring demand for this ability, so I'll add a vote on your behalf in our internal report."