4 Replies
Alyssa Gomez

Uh oh, that doesn't sound right! Thanks for letting us know what's going on.

Have you hidden the author under the course title on the course main page?

If you've followed those steps and you're still seeing the author name in your LMS, could you try testing it in another LMS like SCORM Cloud

Keep me posted on how it goes!

Mark De Losa

I just ran into this same issue after I hid the author and loaded the content to the LMS. My name still displayed when I launched the course. To resolve this, add an additional collaborator under Settings/Collaborators in Rise. In my case, I added another person on my team (added her email address). Then hide the author, and export the content. 

Darren McNeill

Hi,

Yes, today for the first time it has happened. The Author name is hidden for preview etc. We have published and sent to the LMS and my name and my Articulate icon shows on the pages which is not required. To avoid these issues, the Author name should by default not be visible in an LMS.

 

Alyssa Gomez

Hi Darren,

If the author name is hidden for all lessons in preview mode, then it should also be hidden in the LMS. 

It sounds like that isn't working in your course, so I'd like our Support Engineers to take a look. Click here to open a case, and reference this discussion. They'll reach back out with instructions for sending a copy of your course to the team.