Flash Player for Internet Explorer required to run Artculate Quizmaker v13 / 360?

I'm trying to update some older Articulate Studio '09 and 13 Quizmaker files into 360 version, but when I click the Update button, a message shows up saying "Flash Player 10 or higher for Internet Explorer is required to run Articulate Quizmaker, and asks if I want to go to a web page to donwload Flash Player, which of course is NO LONGER available on Adobe site and doesn't work in IE browser anymore. Any ideas or suggestions on what to do, since no articles are available in Articulate Support site for this issue.

2 Replies
Lauren Connelly

Hi Miles!

Thank you so much for bringing this issue up with our team! I'm happy to share that we've released the fix for this bug today where Quizmaker '13 projects wouldn't upgrade to Quizmaker 360 after installing Microsoft's Flash-removal update for Windows.

All you need to do now is update Studio 360 on your Articulate 360 desktop app!

You can see the other fixes and features released today in the Studio 360 Version History.