7 Replies
Katie Gokhshteyn

Thanks for sharing that screenshot, JC. That does look really odd; I'm happy to dig deeper!

Here's a quick Peek on what I see in Storyline 360 (3.20.16814) when I: Insert text > insert a Symbol next to the text > highlight that symbol and apply the Superscript effect to it.

Since I'm having a little trouble recreating the alignment issue, I'll need your help: 

  • What version of Storyline 360 and font are you using?
  • If your steps are different to mine, could you walk me through your process? I'll try to replicate the behavior and let you know what I find!

Looking forward to lending a hand!

JC Blanchard

Hi Katie, 

I'm using the latest version of Storyline 360 v3.20.16814.0

My process is the same as yours except I don't insert the character "e" from the "Insert symbol" option. I just type "3e", select the "e" and then apply the superscript style to it. I tried it your way with the same results.  I tried it with different fonts also with the same results.  Here is a screen capture  

David Abel

JC, one of my IDs just came across this recently.

If your issues is the same one that we saw, try resizing the text box. Articulate tries to force as many characters onto a line as it can automatically. We have seen where it will do this to a superscript character to play with the line space available.

So if you change the width of the text box and the superscript character snaps back into place, that is what is happening here. So you will need to play with box size, line length and character spacing until you achieve what looks good for you.

JC Blanchard

Hi David,

It's not the size of the text box, but your idea put me on the right track for the solution. The culprit is the "Wrap text in shape" option. It has to be checked for the superscript to align to the top. For some reason, when it is off, the superscript character ends up in the center.

Thank you!

Katie Gokhshteyn

Appreciate you sharing that recording, JC. ..and I love the detective teamwork here!

I'm now able to recreate the behavior, but as you mention: checking the Wrap text in shape box will align the superscript to the top. Thanks for working through this one, and I'm certain others who stumble upon this conversation will find it very helpful!