Can't import PowerPoint slides into Storyline 360.

Mar 28, 2017

I'm suddenly unable to import PowerPoint slides into  Storyline360. I've even tried importing slides I've imported before. Did something change? How can I fix? Thanks, Steve

130 Replies
Ali Goulet

Oh no, Steve! Sorry that's hanging you up. To see if we can nail this down, there are a few questions I'd like to ask:

  • Are you receiving an error message when attempting to import PowerPoint slides now? If you're receiving an error that says "Failed to Import PowerPoint Presentation", take a look at this article for reasons why this may be occurring and solutions to get that working again.
  • Are you working locally on your machine? If you're working from a network drive at all, that can definitely cause some wonky behavior when importing.
  • Is this only happening when attempting to import into one specific Storyline 360 file, or does it happen if you open a new Storyline file entirely and attempt to import PowerPoint slides, as well?

Keep me posted! Thanks :)

Lara McKinnon

This happens all the time for me-sometime with the same file. I am an Admin to my machine, I save locally. Sometimes it works and sometimes it doesn't. I just keep closing and retrying until it finally works. What is even odder is the imported font size comes across fine and others it is at least 2 sized to large.

Alyssa Gomez

Hi Lara,

I'm sorry you're having this trouble! We definitely wouldn't expect this to happen, especially so often. Are you also using Storyline 360 with PowerPoint 2010 or later? 

If you have an example of a PowerPoint file that was giving you issues, we'd like to test it. Send us a copy by clicking here, and we'll take a closer look. 

Lara McKinnon

It isn't consistently an issue and this morning I was able to save a PPT file to my desktop open Storyline and import it. I have had zero issues. Yesterday it was wonky and I sometimes could import and other times had errors.

It is maddening to think the resolution might be a combination of rebooting and saving the PPT to the desktop. But until I have time to do more testing that is my story and I am sticking too it!

Alyssa Gomez

Hi there Mike, sorry you're having trouble importing PowerPoint! Take a peek at this article that lists reasons why the PowerPoint import might have failed. 

If that doesn't nail down the issue, can you help me with a few more questions?

Lourdes Sodari

Has this issue been resolved? I just updated my powerpoint to the latest Office 365 desktop version which is Powerpoint 2016 and ran through all of the issues outlined in the article and the import is failing. I even downloaded the sample files to make sure it wasn't related specifically to my powerpoint file. I am at a loss and very frustrated.

Alyssa Gomez

Sorry you're hitting this roadblock, Lourdes. I can try and help you straighten this out, but first I'd like to get a little more information about your set-up.

  • What version of Storyline are you using?
  • Are you on the latest update of that version?
  • Is the PowerPoint file saved to your local hard drive, or a network/shared drive?
Jim Peduto

I am using the latest version of Office 365 desktop version with PowerPoint 365 (updated) and Storyline 360 (updated).

PowerPoint is saved to my local hard drive.

I am unable to import any presentations since I updated Storyline a few days ago. 

I receive "Failed to Import PowerPoint presentation"    Lists the presentation asks to verify that it is a valid presentation.  

Example file attached. 

Julian Stubbs


Did anyone find out the reason for this error. I keep getting the same error "Failed to import PowerPoint presentation".   I know other people who can import the file fine so it's not the ppt file.  It happens on all PowerPoint files.  I've tried repairing my Microsoft office, but still no joy.     I also get a message "Not enough memory to open PowerPoint".   It's strange as I've tried it with the PPT file closed and also open. It fails in all cases.  It happens in Storyline 360 and Storyline 2.  I'm using Office 365 locally.  The PPT file is saved locally. My laptop is an HP Spectre x360.

I've followed the link to the reasons why it might happen:

Password protection - not the case

Unsupported version of PPt - I have PowerPoint 2016

Not having latest service page - all up to date

Security settings - this is my own PC so I'm an administrator. Are there any particular settings I need to check/uncheck?

Presentation doesn't start with slide 1 - not an issue, I've checked.

The only solution I can think of is to ask a colleague to import it for me. 

Any ideas?



Ashley Terwilliger-Pollard

Hi Julian, 

Studio 360 works with 32-bit and 64-bit versions of Microsoft Office 2010-2016, except:

* Office 365 web apps
* Office 365 mobile apps

You mentioned it was locally installed, but  I'd suggest checking if it's actually an Office 365 web app? You can see the rest of the system requirements here after additional information about supported Powerpoint versions.

Leslie McKerchie

Hi Brigid and welcome to E-Learning Heroes :)

Sorry to hear that you've run into an issue with this.

Are you using Powerpoint and saving within your Parallels environment? The Mac version of Powerpoint will not work well for this.

If you need me to take a look at a .ppt file, feel free to share and then let me know the version of Storyline you are using.

Chad Nichols

I am new to Articulate and am working on my first project.  I need to import a few PPT files into Storyline 360 but am not having any success.  I get the failed message each time.  I am a mac user so I am using Parallels.  I think this may be part of the reason, but I am not sure.  I am a college student and the University provides Microsoft Office for free, but I don't really know which version.  I went through the article and could not find a specific reason why mine won't work.  The PPT is stored on my desktop, everything should be updated.  Attached is the PPT.


Leslie McKerchie

Hey Chad and welcome to E-Learning Heroes :)

Curious if you have your Office installed on the Windows side within Parallels? That may be the missing link. What is the failed message that you are seeing?

I was able to import the file you shared into Storyline 360 successfully and have attached it here.

Chad Nichols

I do not have Office installed on the Windows side within Parallels.  It is only installed on my Mac.  I don't think I can get Office installed on the Windows side because I am a college student and I was only given one free copy of Office.

The message says, "Failed to import powerpoint presentation

The presentation could not be imported.  Find out why here."

Then I click why but those options didn't seem to help.

I opened the one that you imported for me and it worked.  How do I transfer those slides to my already created presentation?  Also if I send you my other PPTs can you get those imported for me too?


Leslie McKerchie

Hey Chad,

You should be able to import those slides into your current project. Check out this article to learn how to do so.

I'm glad that the file I shared with you worked. I'd be happy to help you out if needed this time, but if this is going to be a common use for you, I'd be sure to get Office installed within Parallels, especially if you want to take advantage of Presenter 360. You can also create the content directly within Storyline 360 :)

Chad Nichols

Thanks.  That article helps a lot.  

This project is for my dissertation and since that is all that I will be working on for the next year I will hold off on purchasing Office for Windows since I won't need it for anything else.  I do have 3 other powerpoints that I need imported into Storyline.  I could create the content within Storyline but that would take a really long time.  Would you be able to help me out this last time?

Kelson Colbo

I have been using the import from Powerpoint option for a large number of presentations.  Suddenly, I am unable to import.  I get as far as a preview, then it spins forever during the import process.  I have uninstalled Storyline 360, reinstalled, rebooted after each step, but still having no luck.  I am using pptx, and ppta files to import from.  Any suggestions would be greatly appreciated.