Can't import PowerPoint slides into Storyline 360.

Mar 28, 2017

I'm suddenly unable to import PowerPoint slides into  Storyline360. I've even tried importing slides I've imported before. Did something change? How can I fix? Thanks, Steve

130 Replies
Leslie McKerchie

Hey Kelson and welcome to E-Learning Heroes :)

Sorry to hear that you ran into difficulty importing your PowerPoint files into Storyline.

You do want to be sure that you are using the .ppt or .pptx file and not the .ppta file. You mention the preview. Does that mean you can see the PowerPoint slides within Storyline and then the import never completes?

Do you have a file you would like me to take a look at?

Tennille Nicolette

Hi all, 

Storyline was hanging while importing an image-heavy Powerpoint 365 file; I tried a host of other troubleshooting ideas. What did work was saving a copy of the PPTX on my desktop, starting a new project in Storyline, and increasing the slide size and ratio to match the incoming PPTX before clicking Import.  Hope this helps.


Kelson Colbo

Thanks for the reply.  I did open a support ticket, and provided an example file.  The support team was able to import, and suggested I just let the import process run for a longer period of time.  I followed this advice, and Indeed it would eventually complete the import.  However, the process to import a 60 slide powerpoint and presenter file took 1-2 hours.  I really am not sure what changed, but this process used to take just a few minutes on the same machine, same files.

Jason Driscoll

I would like to throw in another report of this issue.  I have two users who are both experiencing this issue.  Both are Win10 machines and both started last Wednesday morning.  Storyline is basically unusable currently.  To add to the discussion, this is not happening on Win7 machines, which continue to import without delay.

Magento U
Tennille Nicolette

What did work was saving a copy of the PPTX on my desktop, starting a new project in Storyline, and increasing the slide size and ratio to match the incoming PPTX before clicking Import.  Hope this helps.

Thanks Tennille! - this ended 3 days of wrestling with a non-image-heavy PPT 365 import to Storyline 360

LeAnn Stewart

I had similar problems, numerous times today.  Using Windows 10 with PowerPoint 365 and Articulate 360 - Storyline.  All products current and up-to-date.  Trying to import a .pptx file from a folder in My Documents (local) produced a never-ending spin with zero import.  So, I saved the file as both a .pptx and a .ppt (2007-2013 - compatibility mode) and put them on my desktop.  The .ppt imported without any error messages, BUT didn't import the slides with the SmartArt or charts.  The .pptx file imported and presented numerous errors (see attachments.) 

So, I went into each file and removed all slides with SmartArt or charts.  Both files imported without issue.  I'm really hoping that these error messages shed some light for support to fix the issue as rebuilding SmartArt/charts, etc., is not efficient use of time.  Nor, is making sure that files are saved on the desktop - that becomes a huge file management issue.

Hope this helps.

Jason Driscoll

I have seen these errors with my users as well, although only once or twice.  More often the upload is just ridiculously slow, like a presentation that took 30 seconds to upload last week took 30 minutes this week, and one that took 2-3 minutes last week took 3 hours this week.  Sure technically it still worked, but how productive can my marketing/education team be when they have to wait 3 hours before starting each project.  

What really is starting to make the situation worse, and anger management more, is that there does not seem to be any response from Articulate.  I have submitted two separate service tickets and there have been no updates, or even acknowledgements of the problem.  I have been forced to start looking for alternative software options.

Alyssa Gomez

Hi Jason,

Really sorry you're having so much trouble with the PowerPoint import process. I know waiting 3 hours for slides to import had to be extremely frustrating.

I do see the two cases you submitted, as well as your chat with Lea. One of those cases is newer, and a member of our Support Team should get back with you by today in that case.

In your other case, Lea reviewed your system logs and found a PowerPoint application crash and a Office 2016 Licensing Service issue. She recommended that you work with your IT team on repairing your Office Installation and sorting out the licensing issue before trying to import the slides into Storyline again.

If there is anything we can do to assist you in that process, please let us know. We'd love to help you get back up and running smoothly!

Alyssa Gomez

Hi LeAnn,

It sounds like you've already done quite a bit of troubleshooting on your own, and thanks for letting us know what you tried. SmartArt and Tables should be imported into Storyline as images, so I'm not sure why those slides would cause errors during the import process.

Would you mind if we had a closer look at those PPTX files?  If there's a bug lurking here, we want to identify it so we can begin working on a fix.

If you don't mind sharing those files, send them out way right here. Thanks!

LeAnn Stewart

Alyssa - unfortunately, I did a clean up last night and do not still have the original file.  I did, however, just test out a similar file and noticed and immediate improvement in speed.  Whereas before, the file would take several minutes just to population the slides for selection prior to import, now, that happened in less than a minute.  So, I will set up a folder that I move all problematic files to so that I can provide you with a better reference set.  Also, with the import test today, the SmartArt and charts imported nicely.  Perhaps an update of Office may have happened and the error was on their part. :) 

Adam Williams

Failed to Import ppt file!

Hi. Been through all the online help and also the link that keeps getting posted about the steps (so please don't post that if you're kind enough to respond).

I have latest Articulate 360 and ppt 365 on a new machine and can't import a template. I can't even import a one page new ppt file I created as a test.

I'm on a PC purchased especially for the trial (which as a Mac user, I don't particularly enjoy - but it's not as unpleasant as the whole Parallels experience).

Please let me know what I'm doing wrong.



Jason Driscoll


Thanks for the reply.  I am going to take a shot to try and remedy the one machine that the logs show issues.  I also submitted a second set of logs from a second machine.  The weirdness has continued though, as the second machine is a complete rebuild, and after the rebuild it experienced the exact same issues.  However while testing today it worked as expected, so I am not sure what that points to.  If I am successful with the suggested repairs I will be sure to let the community know.



Ashley Terwilliger-Pollard

Hi Adam,

I'm sorry you've had such trouble importing powerpoint files, but thanks for already going through some troubleshooting. I know you asked me not to post them again, but I do want to confirm you mean the steps here. Please, don't shoot the messenger. 🙃  It may help someone else who sees this discussion and doesn't go back to page one. 

It could be an issue with your Office version, Office 365 and the various components of that and how they're all named is confusing at best, but you'll see a list of the supported environments here.  With Office 365, we don't support the Office 365 web app or Office 365 mobile apps.

If you can check the exact name/version of Office you're using, that would be helpful: 

  1. Launch your PowerPoint desktop app.
  2. Create a new presentation or open an existing one.
  3. Go to the File tab on the ribbon, and click Account.
  4. Click About PowerPoint on the right side of the screen.
  5. Version information will be listed at the top of the window that appears.

Also, are you seeing an error message upon import or does it simply not work and show you a blank project? Do any of the other functions connected with Office work, such as publish to Word ( a single slide in Storyline with a character should suffice. 

A few other steps to check would be that the file, file name, and even file path adhere to the guidelines here too. That'll help prevent odd behavior with Articulate projects all around. 

Let me know and we'll keep troubleshooting from there! 

Alyssa Gomez

Hey Adam, 

Are you using Office 365 web apps, or a desktop version of Microsoft Office? Supported versions include 32-bit and 64-bit versions of PowerPoint 2010 or later. However, Click-to-Run versions and Office 365 web apps aren't supported.

Here's how you can find what version of Office you have installed.

Patrik Sjöblom
Kelson Colbo

I have been using the import from Powerpoint option for a large number of presentations.  Suddenly, I am unable to import.  I get as far as a preview, then it spins forever during the import process.  I have uninstalled Storyline 360, reinstalled, rebooted after each step, but still having no luck.  I am using pptx, and ppta files to import from.  Any suggestions would be greatly appreciated.


Yeah, this happened to me to. Still looking for a solution. Everything is up to date etc etc..

Leslie McKerchie

Hello Patrik and welcome to E-Learning Heroes :)

Sorry to hear that you've run into a similar issue.

You're having difficulty importing your Powerpoint file into Storyline 360 as well?

Would you be able to share a .ppt file for us to take a look? If you cannot share here in the forums, you are welcome to share here privately.