Cannot access Storyline 360/Articulate suite!

When attempting to login, a sign in button appears, but after clicking this it no longer allows me to sign in within the app. Instead I'm redirected to sign in via web browser. When I successfully sign in, it logs me in on the browser but this does not allow me to move forward "in app" - meaning I still cannot open or access my saved Storyline files.

Any ideas on why my login process changed or how to access my files?? Thanks in advance!

7 Replies
Tyler Braddick

Hi Rich,

Thanks for reaching out. We recently updated the Articulate 360 Desktop app to use your default browser to sign in. You can read more about that here: Articulate 360 Desktop App Version History

I've opened up a support case on your behalf and our support team should be reaching out to troubleshoot your login issues shortly.

Let me know if you need anything else!

Tyler

Marco Lo Vullo

Hi Tyler, same issue as Rich, but different modal communication (attachment).
Once I logged via web site, I keep on waiting the login via desktop app. I tried to update the suite, but the end of this sad story is the loading bar set to 0 as you can see in the screenshot.

What has happened? I used the suite 2 or 3 days ago.

Please help me, because the clients are waiting, unfortunately.

Tnx a lot as usual.

Leslie McKerchie

Hello Marco,

Thanks for reaching out and letting us know that you're experiencing a similar issue.

I was able to take a look at the support case Rich worked on with our team, and updating his default browser corrected the issue he was seeing.

Here are some common reasons you may not be able to sign in, along with tips to correct them.