close browser translations

Jul 06, 2022

i am making a quiz for students to learn english .i prepare buttons .it has to open in browser.i opened it and browser says :Do you want to translate to your language? if i click "translate" ,my buttons texts are turning to turkish language.  and i don't want browser  translate my texts to turkish or other languages  .how can i do that?

3 Replies
Jose Tansengco

Hi Marla,

Browser translations are completely controlled by your browser, but you do have the option to disable them. Here's a helpful article that I found which explains how to turn off the automatic translation feature for Google Chrome: 

Hope this helps!

Jürgen Schoenemeyer

this is a screen recording of chrome translation behavior with current storyline 360

translated is
 - interface text
 - help text in input field
 - invisible html text for screenreader (not testet, just a guess)

not translated is
 - normal static text (it is always technical svg-text, that google translate does not see)

if you wan't stop the translation of all texts, you can add translate="no" to the start html files of your course

change in story.html and index_lms.html (for SCORM)



<body translate="no"

backup these files - storyline creates all files new on every publish and overwrites the old changes