Correct/incorrect answers not showing when Review Quiz button is clicked.

Good morning,

I have a Storyline 360 quiz with a Review slide. The Review slide has a Review Quiz button. However, when Review Quiz button is clicked, the quiz starts over again as if the learner had never taken it.

What do I need to change in Storyline360 to show correct/incorrect answers (with the green/red bars) when the learner clicks Review Quiz button?

Thank you

Danita 

7 Replies
Nicole Kelsch

Leslie- Your link above takes me to the Articulate homepage not a thread. Just FYI.

I had a similar issue where the review button was returning to the quiz slides, but not showing the correct/incorrect bar. I got it straightened out! I needed to change the order of the triggers on the Review layer. I didn't realize the order of the triggers mattered in this case. It does! :) I also made sure the slides were set to "Show correct/incorrect responses when reviewing" and the slide properties were set to "automatically". Hope this helps!

Ren Gomez

Hi Theresa,

Happy to help troubleshoot! A few questions to dig into:

  • Are you using the Quiz Review feature on the Results slide?
  • If not, have you made any edits in your Incorrect slide layer to show the correct answer?

If you're able to share your file publicly here, feel free to do so by clicking Add Attachment, otherwise you can share it privately with our support engineers, and they can take a closer look!

Lauren Connelly

Hello Ulises!

We're happy to help! It looks like this issue is specific to the file, so we'll want to look at the file to determine the fix. Would you mind sharing your .story file? You can either attach it to this discussion or share it using this secure upload link.

Looking forward to troubleshooting this with you.