Is there a way to turn off font size auto adjustment?

Hi I'm new to this software and need help with this:

When I cut and paste text from Word onto Storyline text boxes, the font size self-adjusts to fit into the box. It stays this size despite my setting the font to my desired size. I end up having slides with variations of text sizes even though the font size setting box shows the same size number. How can I undo this?

10 Replies
Michael Akins

Jasmine, that's a great question. I would also like to be able to turn off all "autofit" and just control font sizing myself. This makes it easier to keep all the fonts consistent. Global settings like this should be in the main Storyline Options box for each projects, but there is very little there. Allison's method of changing the default on each each box may work but that is so much extra work. Looks like a good idea for a feature request,

Lauren Connelly

Hello Jay!

This isn't a feature that has made it on our roadmap yet. We are currently prioritizing other features for upcoming releases, but we have logged the ability to set a text box as default as a feature request! I've included your comments on our current report. We'll let you know if our team reroutes.

These are the features we are currently working on!