Layer is hiding objects on base layer - even when I don't want to

Hello!

I started my first new project after updating Storyline and I noticed that there is something wrong with slide layers and slide layer properties. I want layer(s) not to hide objects on base layer. So I went to Slide Layer Properties and un-selected "Hide objects on base layer" from Visibility settings, see the screenshot below. Text continues after picture...

  Screenshot: Layer Settings

 After doing this, I went to Preview this slide and for some reason this layer is still hiding the base layer. What should I do? I haven't had this problem before when changing Slide Layer Visibility settings. Thanks for your help! :)

10 Replies
Tricia Ransom

Hi Heather, I think I know what is going on here. (and I only got 1 slide in the download).

  1. I clicked on the Untitled Layer 1 which was blank.
  2. Then I right-clicked on the slide which, as you know, was blank.
  3. I selected Format Background.
  4. Make sure the Fill tab is active.
  5. Select the top option No fill.

 

Sarah Berry

OMG you just solved my problem. Can I also say this is the dumbest default feature in Storyline? Why have an option to show objects on the base layer when the freaking default backround is automatically hiding them, AND there's no indication that there's a background color fill hiding them? Sheesh.

Alyssa Gomez

Hi, Sarah!

When you create a new layer, the default behavior should be to show the objects on the base layer. You would have to open the Slide Layer Properties and enable the setting to hide the objects on a base layer.

If this isn't working correctly in your Storyline file, try opening a new blank file. Add a slide with a few objects, then add a layer. Is the layer automatically set to hide the objects on the base layer?