Missing Fonts (according to Storyline) but Fonts Exist in System

When opening my colleague's Storyline file, I get a message box (attached) telling me that the fonts listed are not installed on my PC.  They are.  I can see them in my fonts list and they are also in my Fonts folder.  Once in Storyline, I can even select the font claimed to be missing from the Fonts menu. The problem is that it does not render it consistently or correctly.  Is this a common problem and is there an easy solution?

98 Replies
Alyssa Gomez

Hi Cecelia,

Oswald Light isn't a font that is automatically installed when you install Storyline 360, but you can still use it on other non-Content Library slides in your course.

Simply select the text box, and manually type 'Oswald Light' in the font area. Now the text should adopt the Oswald Light font.

Check out this video to see this in action!

emily steinbauer

Hello there

My team of instructional designers and I recently upgraded to Storyline 3. We have the newest version and update; however, we are still receiving error messages about missing fonts. From the previous comments, it seems that Articulate staff members are calling this issue a bug. Is it safe to ignore these error messages and continue building? Or do we need to install the fonts to avoid additional issues?

Leslie McKerchie

Hello Emily and welcome to E-Learning Heroes :)

We had an issue previously where this message was being received when the fonts were installed. This was addressed in Update 2 and you can see the details of this release and all release notes here.

Yes, please be sure the fonts are installed on your system. Let me know if that alleviates the error you are seeing.

Geoff Hollywood

This just happened to me as well. 10/30/2018.

I updated all of my Articulate apps earlier today so I am assuming I am on the latest and greatest? My process involved importing a PPT slide deck that uses a specific font we had created for marketing purposes. It's important that the right font be used. A replacement is unacceptable. 

I have found that the font works everywhere else AND if I select a block of text I can select the original company font from the list and it then displays correctly. However - by that time the damage is done, as all of my slides use the wrong replacement font everywhere...so I basically need to manually edit everything again. 

Seems like the import ppt feature needs to be examined for font identification issues. ???

 

Alyssa Gomez

Hello, Marianne!

I'd like to get a couple more details from you. First, are you on the latest update of Storyline 360? To check, click the Help tab, then click About Storyline. You should see 3.22.17236.0 in the bottom-right corner. 

Next, go to your Windows Control Panel > Appearance and Personalization > Fonts. Do you see those fonts listed in your fonts list? 

 

Crystal Horn

Hi there, Cynthia.  We had an issue with the "missing fonts" message appearing despite the font being installed in an earlier version of Storyline 360.  We released an update that had resolved the issue at that point.

The original issue was only appearing in specific files.  Was this file originally on another machine?  Could you please test opening a new Storyline 360 project and attempt to use the Imago book font?  If that works, please try importing the slides from the original project into a new project.

Let me know how you make out, and we'll determine if we have a new bug to squash.  Thanks!

Thaine Assumpção

Same here. 

I've installed Storyline 360 (v 3.28.18944.0) last week (07/06/2019) on my Windows 7 PC.

Since the beginning, although the font is installed in the pc and it is selectable in Storyline 360, I still get the message.

I've tried uninstalling and installing the font, no help. Also replacing the font.

It is curious because this is the font used for the only free template, the one that most people should be able to use.

 

Ashley Terwilliger

Hi Thaine,

That's definitely odd and I haven't run into the same issue using Storyline's latest update and the Velocity template. I'm curious if you could share the version you're using so that I can give that a test?

Also, can you check where the Font files are installed on your computer? They should be in the Font folder within your local Windows install. I'd also like to know if you're seeing an issue with any of the other fonts that are installed when Storyline is installed. 

Lee Rodrigues

I've done everything on this thread and this is still an issue. I feel like this issue has continued from every iteration of Storyline and this is Still slowing me down. I've updated to Storyline 360, and the issue persists. I use all these fonts daily with no issue, except in Storyline.

You can see in my image that these fonts are clearly in my windows font folder, and yet here is the error message again. 

 

Font error

Is there any solution for this issue?

I feel like Articulate says this is fixed in this update and yet here we are again...I find it very frustrating that this issue has been occurring for over two years and yet there is still no resolution. 

What can I do to solve this? For real...

Crystal Horn

Hi there, Lee. I'm sorry this issue is still plaguing you! You shared that this message appears when the file was originally created on another person's machine and then transferred to your machine. Cleo suggested uninstalling the font on your end and reinstalling with the same file the original user had if possible.

Does that make any difference when opening the file on your machine?

Lee Rodrigues

It seems like Articulate continues to suggest the same fix to a problem that really needs to be solved. It is getting to the point where I need to remove and reinstall the font every time I open a Storyline file from a different person.

I really wish we could simply solve this problem that is over 3 years old rather than offer a workaround that does not address the problem!

I've reinstalled these fonts at least 12 times, and this is now ridiculous.

Lee

Ashley Terwilliger

Hi Lee,

I can understand how problematic and labor-intensive it is to reinstall the fonts, again and again, to deal with this issue. I know you've shared details with Cleo in your case, and I believe this issue to be different than the original one discussed here due to the limited number of customers experiencing it.

I've asked Cleo to share your case with our team of Senior Support Engineers so that we can dig in further to your font and the way in which files are shared to shed some light on this! 

Lee Rodrigues

I found a workaround for this issue. When you see there is a missing font, it really helps to replace that font with a Web Font like Open Sans. Our odd fonts often don't display well in HTML 5. Once you open a file and you get the infamous Missing Font error message from Storyline here is a solution. Use the replace font tool in Storyline 360 to replace your font with a Webfont.

 

Here is an article on the process:  https://community.articulate.com/series/74/articles/articulate-storyline-360-user-guide-how-to-replace-fonts