SL 360 Not allowing user to drag seekbar?

Hello, 

I have the player properties set to have the Seekbar 'allow user to drag seekbar' however, the behavior is that only the Pause and Play buttons are working.  I cannot see the progression on the seekbar in any visable way and clicking into it do not move the audio at all.  I published and am viewing in Articulate Review 360.  

Thank you for any feedback 

16 Replies
Kelly Schrodi

Thank you so much for the reply (I have my stakeholders on hold for this final step). Taking you link is behaving the same for me, the only thing that works is pause & play...there is no seek bar shown at all?

Kelly Schrodi
Instructional Designer
Transistion Management - St. Louis Engineering
Office: 314.982.3379 | Cell: 636.634.8003
[cid:image001.png@01D34E6C.C7CC5D10]

Kelly Schrodi

I was hoping it was due to running in IE vs. Chrome but…I am running it in Chrome. Can you view it from this link??
There is not a “bar” for me to click on to drag. If you click into the area the audio just skips a tiny beep, the pause and play, refresh and volume do work. Can you try to run the link below please.

https://360.articulate.com/review/content/ec958c94-ae9e-4f80-afc4-d67a480f0800/review

Alyssa Gomez

Hi Kelly,

The seekbar in the link you sent me works correctly for me in Chrome. Can you tell me the exact version of Chrome you're using? Here's how to check:

  • Click the three dots button to the right of the address bar.
  • Hover over Help.
  • Select About Google Chrome.
  • Highlight and copy the version number there. Mine is Version 62.0.3202.75

Kelly Schrodi

Here is the reply I sent to Ryan this morning...Any assistance would be much appreciated.

Hi Ryan,
Thank you for your reply. I am not able to see your screencast, I get an error saying I do not have a program installed to open it, that is likely caused by our end security etc...A note on my browser (Google Chrome Version 61.0.3163.100) is that within my company our default browser is set to IE so when I run a course I am copying the link into Chrome to view it.
While I understand it may be working fine on your end, before I tell my Stakeholders that we simply cannot use a seek bar I would like to ask you to help me check a few more things.
To clarify...I'm not saying I do not see the seek bar, it is there but does not have a 'progression bar' to drag and ONLY play and pause work

I attached a .story that has three slides, only one has a working seek bar, here is the only difference I am seeing in these slides:

Can you verify if these video/audio file differences could be the cause of the issue?

Kelly Schrodi
Instructional Designer
Transistion Management - St. Louis Engineering
Office: 314.982.3379 | Cell: 636.634.8003
[cid:image001.png@01D352F2.A6EC65B0]

Kelly Schrodi

Here is the reply I sent to Ryan this morning...Any assistance would be much appreciated.

Hi Ryan,
Thank you for your reply. I am not able to see your screencast, I get an error saying I do not have a program installed to open it, that is likely caused by our end security etc...A note on my browser (Google Chrome Version 61.0.3163.100) is that within my company our default browser is set to IE so when I run a course I am copying the link into Chrome to view it.
While I understand it may be working fine on your end, before I tell my Stakeholders that we simply cannot use a seek bar I would like to ask you to help me check a few more things.
To clarify...I'm not saying I do not see the seek bar, it is there but does not have a 'progression bar' to drag and ONLY play and pause work

I attached a .story that has three slides, only one has a working seek bar, here is the only difference I am seeing in these slides:

Can you verify if these video/audio file differences could be the cause of the issue?

Kelly Schrodi
Instructional Designer
Transistion Management - St. Louis Engineering
Office: 314.982.3379 | Cell: 636.634.8003
[cid:image001.png@01D352F2.A6EC65B0]