74 Replies
WACT Team

Hello!

I have Articulate 360 / Storyline 360 and Microsoft Office 365. When I go to Publish > Word and complete the steps as directed I get the publish successful pop-up but there is no file in my folder, view document button does not open anything, and the zipped folder is empty.

The title is short with no special characters and I am working on my local hard drive. I have tried with two files and have imports the slides from one into a new blank project with still no luck.

I have checked that both my Articulate 360 software is up-to-date as is my Microsoft 365. Thank you for your assistance!

Alyssa Gomez

Hi WACT Team! Thanks for letting us know what's going on. Are you using a web-based version of Office 365, or is it installed on your computer?

You mentioned your Storyline 360 software is up to date, so you should see  version 3.11.14249.0 when you click Help >> About Storyline.

If you're still getting stuck, try publishing a new file with 1 demo slide to Word. Does the slide publish successfully?

Kim Audinet

Has a solution been found for creating Word documents?  I am running the latest version and I am saving to a local drive with no special characters and a short filename.  I have tried creating a second file as mentioned above with the same result.  I noticed this string has been ongoing for 10 months.  Is there any type of fix in the near future if one hasn't been developed?

 

Alyssa Gomez

Sorry you're running into trouble publishing to Word, Kim! 

First, what version of Storyline are you using? Also, what version of Microsoft Office is installed on your computer?

Finally, let's try a quick experiment: open a new, blank Storyline file, and try publishing the blank slide to Microsoft Word. Does it successfully publish?

Keep me posted!

Leslie McKerchie

Glad you were able to get through your initial issue Kim and thank you for chiming in with an update.

I am sorry to hear that you've run into another problem though.

Are you getting an error of some sort when publishing to CD?

It also looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

Ashley Terwilliger

Hi Kim,

Has anything else changed in your Windows set up? What file are you clicking on to launch the CD publish? You'd want to use the Launch_story.exe file from the published output and make sure all those files in the output folder stay in the same structure/order. 

I published a Storyline 360 file I had handy to CD, and it opened normally in a new window. 

Kat Spaulding

I've been publishing from Storyline 360 to Word all week, but today, it's not working. However, I am working with a Chinese version of our course. The title of the .story file is in English, so no special characters which are only in the course. Could this be the reason that the file is not publishing to Word?

It publishes fine to LMS/CD/etc.

 

Elaine Monahan

Does anybody have a work around? I too cannot publish to word. I have the latest version of SL.  When I publish the file, I get the dialogue box as to how I want to export. Then the window comes up that say do you want to view, open, zip, etc. If I export several times in a row, then SL crashes...UGH...I need to export this file! Help!

Crystal Horn

Hi there, Elaine.  It sounds like you're publishing several versions of your course back to back.  Are you publishing for different formats each time (e.g. Web, LMS, Word)?

Also, the publishing process completes at least some of the time since you're getting the "publishing successful" dialogue.  Are you able to view any of those outputs that are created?

Elaine Monahan

No to both your questions. There is no file outputted, just the dialogue
box. No, I am only publishing for Word. If I try to export it several
times, then it crashes.
------------------------------------
Blessings,
*Elaine Monahan, MA*
*Online Instructional Designer*
Office of Innovative Teaching and Technology
Center for Teaching, Learning, and Assessment
*Azusa Pacific University*
*phone: 626-815-6000 x 5686 *
*email: *emonahan@apu.edu

Matt Zinanni

Hi, 

I was having the same issue even after the latest update that was fixing this Publish to Word issue, but I got it to work. After I hit Publish, Storyline  360 appeared to freeze (showing "Publishing slide 0 of 67" for a quite a while). I then hit Alt+Tab and was presented with a "Convert File" dialog box to confirm that the conversion should be from RTF format. I hit OK and could see the Word Doc start to convert. I had to hit OK on every slide that had slide notes.

George Lake

All, I've been experiencing this issue as well.  I've found a fix and wanted to offer the wider community a potential solution.  SL30 (and Sl3), would look like it is publishing but nothing would appear on the desktop.  When this happens check if you have any software running the puts MS Word into "Sleep" mode.  I'm running Avast internet Security, it has a Performance enhancement widget that puts inactive programs to "Sleep" to save on RAM space.  I'm sure a lot of other programs out there that do this.  If you open up MS Word (hence waking it up), SL360 and SL3 will publish to Word as per normal.