Storyline Spell Check Issues

Good Morning Community!

This morning, myself and another Storyline user seem to be having issues with the spell check feature in Storyline. 

Here's the details...

When you attempt to use the spell check feature in Storyline, by right-clicking and clicking [Spelling] - as you correct each word and complete the spell check process, none of the words are corrected once the process is done.

Note, the process of right-clicking and correcting one word at a time, seems works fine.

Thoughts?

Tim

28 Replies
Ashley Terwilliger-Pollard

Hi Tim,

I followed the same process and was able to replicate what you described in regards to using the spell check feature for an entire block of text. I've shared this with our Quality Assurance team, although I don't have a time frame to offer in regards to a fix. With that in mind, I'd suggest for you to continue to use the process of clicking one word at a time. 

Katie Riggio

So sorry you've come across this roadblock, Matthew. Happy to help investigate!

I'm having trouble recreating the behavior with the spell check tool using Storyline 360, Update 3.29.19305.0. Here's a quick Peek 360 of my testing.

To help us explore next steps: 

  • What Storyline 360 update are you using? 
  • Do you see this happening within a textbox, in the Notes section, or somewhere else?

We'll figure this oddity out together!

Vincent Scoma

Hi Mike,

Thank you for letting us know. I am sorry that you are encountering this snag. 

May I ask if you could share a screen recording of the issue? We have had some challenges recreating this issue, so any other details you can share would help out greatly! 

I look forward to hearing more as we get to the bottom of this! 

Elizabeth Willisson

Hi Vincent, I've had the above problem too for many months - over different contracts so many different projects and even Articulate licenses I get a red wavy line when the word is incorrect I right click and see the options but if I click an option the word doesn't change. So now I just look at the correct spelling and change the word manually but today I thought I'd finally get around to reporting it.

A Peek recording of this can be viewed here: https://360.articulate.com/review/content/12029188-4ecd-46a9-ad9b-5ea8c8cb9866/review

Lauren Connelly

Hello Elizabeth!

Thank you for sharing this with us! I've tested this on my end, but I do not see the red wavy line stay. Here's my test.

I've tested this using Storyline 360 (Build 3.47.23871.0). Are you using this version as well?

Once I gather more details on where you see this snag, I'll create a bug report. Thanks for troubleshooting this snag with us!

Jeremy Miller

I wanted to add to this.  If I highlight the entire word then select a correctly spelled version it updates.  If I simply right-click on the misspelled word it doesn't take.  As this is something that has been a problem for 7 years and severely slows general workflows, think I can be kicked up a notch and get it fixed by the next update :-)  And I am using the most up-to-date version as of the date of this post.

Ren Gomez

Hi Jeremy,

Thanks for reaching out, and I"m sorry to hear you're experiencing this as well! I just tested a few examples in Storyline 360 Update 48, and I was able to correct the word both by highlighting the entire word and simply right-clicking on the misspelled word.

Could you share a video of your setup to see if we can replicate exactly how this occurs? Thank you!

Jeremy Miller

It works if I highlight the entire word, no issues there.  Just wondering why you have to highlight the entire word.  That's the part that takes me out of my workflow.  When the word is marked as misspelled you should, in my opinion, be able to just right click and select the proper word and be done.  This is literally how every other application I've ever used works. Having to stop, highlight the entire word, right click, then select the word is just two extra steps that shouldn't be required.  

Hannah Gilpin

Hi there, I am experiencing the same issue and as a Dyslexic, spell check is highly important to me. 

The situation:

The red wavy line appears under an incorrect spelling, right-click the word, spelling suggestions appear, click on correct spelling and the correct spelling doesn't replace the wrong spelling.

 

 

Becca Levan

Hello Hannah,

Thanks for those additional details! 

You should be able to correct the misspelled word by highlighting the entire word, right-clicking on the misspelled word, then selecting the correctly spelled word. Here's a Peek recording.

Without taking a look at your project file, it's hard to say why the audio playback isn't working as expected, so from here, I'd recommend sharing your file with one of our support engineers here so they can help troubleshoot!

Also, it looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

Hannah Gilpin

Hi Becca,

My point of the query seemed to have been missed. I am doing as you said
with the spelling, however, it's not replacing the misspelt word.

Please see the video here https://www.loom.com/share/b9aeff8f32994624abe14a8a32b7044c?sharedAppSource=personal_library
of the spelling problem and Audio in preview problem.

Thanks for your help

Hannah

Becca Levan

Hi Hannah,

Thanks for doing that video; it was super helpful! I can definitely see the flakiness you’re describing, and I’m so sorry this is causing frustration for you.

I tested this in Storyline (Build 3.52.25156.0) but wasn’t able to replicate it. The next step is to have one of our support engineers help troubleshoot, so I’ve opened a support case on your behalf. Stay tuned for an email from me with the next step!

Becca Levan

Hello Matthew,

Oh no, I'm sorry to hear you're facing this as well.

  • Do you see the issue in a textbox, in notes, or when using a specific feature?
  • Does it not correct the word if you highlight the misspelled word first?
  • Does this happen with all Storyline projects, or is it just one?

From here, I'd like to enlist our support engineers to jump in to help troubleshoot. Feel free to connect with someone on my team here, and they'll reach out with a next step!