Unable to remove trigger from master slide (SL360)

Hi,

I have a Storyline 360 issue which is beginning to annoy me.

While going through a Storyline file which had been created by someone else, I noticed a slide (final one in a scene) which had two triggers associated with the Next button. The trigger reads:

When the user clicks or swipes next

  • Jump to slide next slide
  • Jump to scene next scene

Obviously, you don't need both, so I tried to remove the "Jump to slide next slide" trigger, as this was the final slide in this scene. However, the "Delete the selected trigger" button is greyed out (as is the "Edit the selected trigger" button). They're both available on the "Jump to scene next scene" trigger.

I then had a look at the master slide, and found the trigger there (I've attached a screenshot for reference). It is on the Master and on the associated layout, but I am unable to remove it from here either. The master is not preserved or locked in any way that I can see, so i'm at a loss to know how to remove it now.

I know that I am able to disable the trigger so it is ineffective, but I'd rather remove it altogether as it is superflous.

Any suggestions?

I am using Storyline 360, latest update, July 27th, v3.54.25674.0 on a Win10 PC.

4 Replies
Maria Costa-Stienstra

Hi, Dermot. 

Thank you for reaching out! 

I'm happy to take a look at what's going on in your .story file if you can share it either here or privately through a case.

Without seeing the file, my initial suggestion would be to try to edit the trigger (changing either the action or the when) before attempting to delete it.

Let me know if this works!

Dermot McGlone

Hi Maria,

Thanks for taking the time to respond. Unfortunately, I can't take the action you suggest, as the Edit button is not available to me on this trigger, it's just "greyed out". I can edit (or delete) all other triggers, but not this one. It's really strange.

I've attached an amended partial version of the story file and would love to know if there's something I can do to fix this.

Thanks again.