Allow Forward Seeking - disabled?

Nov 26, 2019

I embedded a video in 360 and do not see the setting "allow forward seeking" so users cannot skip ahead of the video.

Help! :) 

13 Replies
Will Findlay

Myy "Edit Video" panel settings are missing this checkbox.  Did I do something wrong?

To replicate:

  1. Click New Course
  2. Click Blank Course
  3. Type "Video 1" as the lesson title and press Enter.
  4. Click Add Content
  5. Click Lesson
  6. Click "Video"
  7. Hover over Video Block
  8. Click "Edit"
  9. Click "Settings" tab.
  10. I only get the options showing below:

 

Chino Navarro

Hi Evy! Sorry to hear that forward seeking is not working when your Rise 360 course is in your LMS. To test if the issue is with your LMS, I recommend testing your course in SCORM Cloud, the industry-standard testing engine.

The following video tutorial demonstrates how to use SCORM Cloud with Articulate content:

https://community.articulate.com/series/learning-management-systems-lmss/articles/how-to-troubleshoot-your-lms-with-scorm-cloud

If the issue doesn't occur in SCORM Cloud, it looks like the issue could be with the LMS. If the issue also occurs in SCORM Cloud, we would love to take a closer look. Feel free to open a case here. Our support engineers are ready to help.